AToM not working

From: Service Provider <service.providersa_at_gmail.com>
Date: Wed, 18 Nov 2009 17:58:42 +0200

Hi All

I configured AToM between R3 and R4 but not working. Topology is.

R4-----------(F/R)--------------R1--------------R2--------------R3
CE PE Eth PE Eth CE
!
Configs below, Please help.

R1#sh run
Building configuration...

Current configuration : 1724 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
ip subnet-zero
!
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
pseudowire-class atom
 encapsulation mpls
 interworking ethernet
!
!
interface Loopback0
 ip address 150.1.1.1 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial1/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 104 switched
!
interface Serial1/1
 ip address 150.1.12.1 255.255.255.0
 no ip directed-broadcast
 ip router isis
 tag-switching mtu 1600
 tag-switching ip
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/4
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/5
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/6
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/7
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
router isis
 net 49.0000.0000.0001.00
 passive-interface Loopback0
!
ip classless
!
!
connect atom Serial1/0 104 l2transport
 xconnect 150.1.2.2 12 pw-class atom
 !
!
!
tag-switching tdp router-id Loopback0 force
control-plane
!
!
line con 0
 exec-timeout 0 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
no cns aaa enable
end

R2#sh run
Building configuration...

Current configuration : 1834 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
ip subnet-zero
!
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
pseudowire-class atom
 encapsulation mpls
 interworking ethernet
!
!
interface Loopback0
 ip address 150.1.2.2 255.255.255.255
 no ip directed-broadcast
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial1/0
 ip address 150.1.12.2 255.255.255.0
 no ip directed-broadcast
 ip router isis
 tag-switching mtu 1600
 tag-switching ip
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/4
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/5
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/6
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/7
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface FastEthernet2/0
 no ip address
 no ip directed-broadcast
 no keepalive
 duplex half
 speed auto
 xconnect 150.1.1.1 12 pw-class atom
!
interface FastEthernet2/1
 no ip address
 no ip directed-broadcast
 shutdown
 duplex half
 speed auto
!
router isis
 net 49.0000.0000.0002.00
 passive-interface Loopback0
!
ip classless
!
!
!
tag-switching tdp router-id Loopback0 force
control-plane
!
!
line con 0
 exec-timeout 0 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
no cns aaa enable
end

R2#

R3#sh run
Building configuration...

Current configuration : 690 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
ip subnet-zero
!
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface FastEthernet1/0
 ip address 10.1.34.3 255.255.255.0
 no ip directed-broadcast
 duplex half
 speed auto
!
interface FastEthernet1/1
 no ip address
 no ip directed-broadcast
 shutdown
 duplex half
 speed auto
!
ip classless
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
no cns aaa enable
end

R4#sh run
Building configuration...

Current configuration : 1444 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
ip subnet-zero
!
!
ip cef
ip ssh time-out 120
ip ssh authentication-retries 3
bridge irb
!
!
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial1/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 401
 bridge-group 1
!
interface Serial1/1
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/4
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/5
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/6
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface Serial1/7
 no ip address
 no ip directed-broadcast
 shutdown
 serial restart-delay 0
!
interface BVI1
 ip address 10.1.34.4 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
!
control-plane
!
bridge 1 protocol ieee
 bridge 1 route ip
!
line con 0
 exec-timeout 0 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
no cns aaa enable
end

Blogs and organic groups at http://www.ccie.net
Received on Wed Nov 18 2009 - 17:58:42 ART

This archive was generated by hypermail 2.2.0 : Tue Dec 01 2009 - 06:36:29 ART