From: Jason Cash (cash2001@swbell.net)
Date: Sun Apr 20 2003 - 23:59:45 GMT-3
I am trying to confirm the LLQ config and keep getting this error:
r5#sh queue serial 0
Show queue not supported with FIFO queueing
The config is just like the solution of IPE Section 12 so why can I not
verify the queue?
hostname r5
!
logging buffered notifications
!
!
class-map data
match access-group 106
class-map voice
match access-group 105
!
!
policy-map voice
class voice
priority 80
class data
priority 48
!
ip subnet-zero
no ip domain-lookup
!
interface Loopback0
ip address 200.0.0.5 255.255.255.255
!
interface Ethernet0
ip address 150.50.7.5 255.255.255.128
!
interface Serial0
ip address 150.50.100.5 255.255.255.224
encapsulation frame-relay
no ip mroute-cache
service-policy output voice
frame-relay traffic-shaping
frame-relay class voice
frame-relay map ip 150.50.100.2 501 broadcast rtp header-compression
active connections 256
frame-relay map ip 150.50.100.5 501
frame-relay map ip 150.50.100.6 501 broadcast
no frame-relay inverse-arp
!
interface Serial1
no ip address
shutdown
!
router eigrp 1
network 0.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
map-class frame-relay voice
frame-relay cir 128000
frame-relay bc 300
no frame-relay adaptive-shaping
access-list 105 permit ip any any precedence critical
access-list 106 permit ip any any
!
end
This archive was generated by hypermail 2.1.4 : Thu May 01 2003 - 13:35:59 GMT-3