From: Tony Russell (trussell@xxxxxxxxx)
Date: Tue Jul 23 2002 - 18:05:19 GMT-3
I have been working on my ISDN skills and have successfully gotten ospf
demand circuit and dialer-watch working using the BRI interfaces. When
working on a snapshot routing config, I found sample configs that used
Dialer interfaces... I did not think it would be a big issue to use Dialers
instead of the BRI so I started configuring.... I can successfully get the
ISDN link up and the two routers see each other (sh isdn active) but I cant
get any traffic across (pings, routing updates).... can anyone find
anything wrong with these configs...
hostname r5
!
!
username r6 password 0 cisco
!
!
ip subnet-zero
!
!
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
isdn switch-type basic-ni
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 5.0.0.1 255.0.0.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 10.0.0.5 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.0.0.6 506 broadcast
!
interface BRI1/0
no ip address
encapsulation ppp
dialer rotary-group 1
isdn switch-type basic-ni
isdn spid1 40597249210101
isdn spid2 40597249680101
no fair-queue
no cdp enable
ppp authentication chap
ppp multilink
!
interface BRI1/1
no ip address
shutdown
!
interface BRI1/2
no ip address
shutdown
!
interface BRI1/3
no ip address
shutdown
!
interface Dialer1
ip address 192.168.0.5 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 192.168.0.6 name r6 broadcast 9724816
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap
ppp chap password 7 02050D480809
ppp multilink
!
router rip
network 5.0.0.0
network 192.168.0.0
!
ip classless
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
!
no scheduler allocate
!
end
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r6
!
!
username r5 password 0 cisco
!
!
ip subnet-zero
!
!
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
isdn switch-type basic-ni
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 6.0.0.1 255.0.0.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 10.0.0.6 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.0.0.5 605 broadcast
!
interface BRI1/0
no ip address
encapsulation ppp
isdn switch-type basic-ni
isdn spid1 40597248160101
isdn spid2 40597249200101
no cdp enable
ppp authentication chap
ppp multilink
!
interface BRI1/1
no ip address
shutdown
!
interface BRI1/2
no ip address
shutdown
!
interface BRI1/3
no ip address
shutdown
!
interface Dialer1
ip address 192.168.0.6 255.255.255.0
encapsulation ppp
dialer in-band
dialer map ip 192.168.0.5 name r5 broadcast
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap
ppp chap password 7 0822455D0A16
ppp multilink
!
router rip
network 6.0.0.0
network 192.168.0.0
!
ip classless
ip http server
ip pim bidir-enable
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
!
no scheduler allocate
!
end
This archive was generated by hypermail 2.1.4 : Sat Sep 07 2002 - 19:36:41 GMT-3