ATM clip with full nsap address

From: Earl Aboytes (earl@xxxxxxxxxxxx)
Date: Mon Aug 07 2000 - 18:43:21 GMT-3


   
I got all of the big four with ATM working on the same two routers
yesterday. I am speaking of LANE, CLIP, SVCs, and PVCs. I ran IP only and
routed with eigrp. Below are the configs. Subinterfaces 0.1, 0.2, and 0.3
are running LANE; subinterface 0.4 is running clip; subinterface 0.5 is
running a svc; and 0.777 is running a pvc.

r14#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r14
!
!
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
lane database ccie
  name elan1 server-atm-address 47.0091810000000060472C3201.006083389281.01
  name elan2 server-atm-address 47.0091810000000060472C3201.006083389281.02
  name elan3 server-atm-address 47.0091810000000060472C3201.006083389281.03
cns event-service server
!
!
!
!
!
voice-port 3/0/0
!
voice-port 3/0/1
!
!
!
!
interface Ethernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
 no fair-queue
!
interface FastEthernet1/0
 no ip address
 no ip directed-broadcast
 shutdown
 duplex auto
 speed auto
!
interface ATM2/0
 no ip address
 no ip directed-broadcast
 no atm ilmi-keepalive
 pvc 0/5 qsaal
 !
 pvc 0/16 ilmi
 !
 lane config fixed-config-atm-address
 lane config database ccie
!
interface ATM2/0.1 multipoint
 ip address 192.168.1.254 255.255.255.0
 no ip directed-broadcast
 lane server-bus ethernet elan1
 lane client ethernet elan1
!
interface ATM2/0.2 multipoint
 ip address 192.168.2.254 255.255.255.0
 no ip directed-broadcast
 lane server-bus ethernet elan2
 lane client ethernet elan2
!
interface ATM2/0.3 multipoint
 ip address 192.168.3.254 255.255.255.0
 no ip directed-broadcast
 lane server-bus ethernet elan3
 lane client ethernet elan3
!
interface ATM2/0.4 multipoint
 ip address 192.168.4.254 255.255.255.0
 no ip directed-broadcast
 atm esi-address 001414141414.00
 atm arp-server nsap 47.0091810000000060472C3201.001313131313.00
!
interface ATM2/0.5 multipoint
 ip address 192.168.5.254 255.255.255.0
 no ip directed-broadcast
 atm esi-address AA1414141414.00
 !
 svc svc-1 nsap 47.0091810000000060472C3201.AA1313131313.00
  protocol ip 192.168.5.1 broadcast
 !
!
interface ATM2/0.777 multipoint
 ip address 192.168.7.254 255.255.255.0
 no ip directed-broadcast
 pvc 7/77
  class-vc ccietest
  protocol ip 192.168.7.1 broadcast
!
router eigrp 1
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.4.0
 network 192.168.5.0
 network 192.168.7.0
!
ip classless
no ip http server
!
!
vc-class atm ccietest
  ubr+ 125000 100000
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
end

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

r13#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r13
!
!
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
cns event-service server
!
!
!
!
!
voice-port 3/0/0
!
voice-port 3/0/1
!
!
!
!
interface Ethernet0/0
 ip address 138.7.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
 no fair-queue
!
interface ATM2/0
 no ip address
 no ip directed-broadcast
 no atm ilmi-keepalive
 pvc 0/5 qsaal
 !
 pvc 0/16 ilmi
 !
 lane config fixed-config-atm-address
!
interface ATM2/0.1 multipoint
 ip address 192.168.1.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan1
!
interface ATM2/0.2 multipoint
 ip address 192.168.2.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan2
!
interface ATM2/0.3 multipoint
 ip address 192.168.3.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan3
!
interface ATM2/0.4 multipoint
 ip address 192.168.4.1 255.255.255.0
 no ip directed-broadcast
 atm esi-address 001313131313.00
 atm arp-server self
!
interface ATM2/0.5 multipoint
 ip address 192.168.5.1 255.255.255.0
 no ip directed-broadcast
 atm esi-address AA1313131313.00
 !
 svc svc-1 nsap 47.0091810000000060472C3201.AA1414141414.00
  protocol ip 192.168.5.254 broadcast
 !
!
interface ATM2/0.777 multipoint
 ip address 192.168.7.1 255.255.255.0
 no ip directed-broadcast
 pvc 7/77
  class-vc ccietest
  protocol ip 192.168.7.254 broadcast
 !
 class-int ccietest
!
router eigrp 1
 network 138.7.0.0
 network 192.168.1.0
 network 192.168.2.0
 network 192.168.3.0
 network 192.168.4.0
 network 192.168.5.0
 network 192.168.7.0
!
ip classless
no ip http server
!
!
vc-class atm ccietest
  ubr+ 125000 100000
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
end

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Earl Aboytes
Senior Technical Conultant
GTE Managed Solutions
805-381-8817
earl.aboytes@verizon.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:24:22 GMT-3