From: Aaron DuShey (adushey@xxxxxxxxx)
Date: Wed Jul 26 2000 - 20:45:28 GMT-3
I can't get r3-r4 to become adjacent. They are stuck in init? Any hints?
ip tcp synwait-time 5
no ip domain-lookup
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
!
interface Loopback0
ip address 10.44.1.1 255.255.255.0
!
interface Loopback1
ip address 10.44.2.1 255.255.255.0
!
interface BRI0/0
no ip address
shutdown
!
interface Ethernet0/0
ip address 10.4.1.1 255.255.0.0
no lat enabled
!
interface Serial0/0
ip address 10.34.1.2 255.255.0.0
no ip mroute-cache
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
router ospf 1
network 10.4.0.0 0.0.255.255 area 3
network 10.34.0.0 0.0.255.255 area 3
network 10.44.0.0 0.0.255.255 area 44
area 3 virtual-link 10.34.1.1
area 44 range 10.44.0.0 255.255.0.0
!
ip classless
logging buffered 4096 debugging
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
interface Ethernet0/0
no ip address
shutdown
no lat enabled
!
interface Serial0/0
ip address 10.10.1.3 255.255.0.0
encapsulation frame-relay
ip ospf priority 0
no ip mroute-cache
ip policy route-map frame
no fair-queue
frame-relay map ip 10.10.1.1 301 broadcast
!
interface TokenRing0/0
ip address 10.3.1.1 255.255.0.0
ring-speed 16
!
interface Serial0/1
ip address 10.34.1.1 255.255.0.0
clockrate 8000000
!
interface FastEthernet1/0
no ip address
shutdown
no lat enabled
!
router ospf 1
network 10.10.1.0 0.0.0.255 area 0
network 10.34.0.0 0.0.255.255 area 3
area 3 virtual-link 10.44.2.1
ospf log-adjacency-changes
!
ip local policy route-map frame
ip classless
logging buffered 4096 debugging
access-list 100 deny ip any 10.3.0.0 0.0.255.255
access-list 100 deny ip any 10.34.0.0 0.0.255.255
access-list 100 deny ip any 10.44.0.0 0.0.255.255
access-list 100 deny ip any 10.4.0.0 0.0.255.255
access-list 100 permit ip any any
route-map frame permit 10
match ip address 100
set ip next-hop 10.10.1.1
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
end
r3#
end
r3#sh ip ospf neig
Neighbor ID Pri State Dead Time Address Interface
10.10.1.1 1 FULL/DR 00:01:52 10.10.1.1 Serial0/0
10.44.2.1 1 INIT/ - 00:00:37 10.34.1.2 Serial0/1
r3#
thanks
ad
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:23:58 GMT-3