From: Danshtr (danshtr@gmail.com)
Date: Sat Mar 07 2009 - 13:25:10 ARST
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname CellModeATM
!
boot-start-marker
boot-end-marker
!
!
ip subnet-zero
ip cef
!
!
!
no mpls traffic-eng auto-bw timers frequency 0
call rsvp-sync
!
!
!
!
!
!
!
!
interface Loopback0
ip address 150.100.100.254 255.255.255.255
ip router isis
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
no clns route-cache
!
interface ATM1/0
no ip address
no atm enable-ilmi-trap
!
interface ATM1/0.1 mpls
ip address 150.1.101.254 255.255.255.0
ip router isis
no atm enable-ilmi-trap
mpls label protocol tdp
mpls ip
tag-switching atm control-vc 1 64
mpls atm control-vc 1 64
!
interface ATM2/0
no ip address
no atm enable-ilmi-trap
!
interface ATM2/0.1 mpls
ip address 150.1.102.254 255.255.255.0
ip router isis
no atm enable-ilmi-trap
mpls label protocol tdp
mpls ip
!
interface ATM3/0
no ip address
no atm enable-ilmi-trap
!
interface ATM3/0.1 mpls
ip address 150.1.109.254 255.255.255.0
ip router isis
no atm enable-ilmi-trap
mpls label protocol tdp
mpls ip
!
router ospf 1
network 0.0.0.0 255.255.255.255 area 0
!
router isis
net 49.9999.9999.9999.9999.00
router ospf 1
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0
!
router isis
net 49.9999.9999.9999.9999.00
!
ip classless
!
no ip http server
!
!
!
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
Best regards,
Dan
On Sat, Mar 7, 2009 at 5:15 PM, backbone systems <backbone.systems@gmail.com
> wrote:
> Dear Nitin,
>
> Can u please send me a sample config with ATM supporting tag-switvching?
>
> BB
>
> On Sat, Mar 7, 2009 at 5:40 PM, Nitin Venugopal <nitinsworld@gmail.com>
> wrote:
> > Yes it is , build your topolgy on dynamips with the below H/W and S/W
> Image
> >
> > 7200 VXR (NPE 400)
> > 12.0 (32) S11
> >
> > ATM OC3 (MM) port adapter
> >
> >
> >
> > Regds
> > Nitin
> >
> > On Sat, Mar 7, 2009 at 6:14 PM, backbone systems
> > <backbone.systems@gmail.com> wrote:
> >>
> >> Can anyone please confirm if the following is possible on dynamips,
> >>
> >> interface ATM3/0.1 tag-switching
> >> ip address 150.1.19.1
> >> tag-switching atm control-vc 40 40
> >> tag-switching ip
> >>
> >>
> >> interface ATM3/0.1 tag-switching
> >> ip address 150.1.19.2
> >> tag-switching atm control-vc 40 40
> >> tag-switching ip
> >>
> >> As far as i know cell made switching is not supported on dynamips?????
> >> i can not run this command
> >>
> >> interface ATM3/0.1 tag-switching
> >>
> >> Please confirm???
> >>
> >> I was using those interfaces as normal and running mpls ip on the atm
> >> interface which is frame mode ??? am i right.
> >>
> >> On Sat, Mar 7, 2009 at 2:19 PM, Nitin Venugopal <nitinsworld@gmail.com>
> >> wrote:
> >> > Hi,
> >> >
> >> > You have to define in the subinterface for cell-mode , if it will be
> a
> >> > point to point , multipoint , mpls or tag-switching
> >> >
> >> > Below will be if its for MPLS
> >> >
> >> > interface ATM3/0.1 tag-switching
> >> > ip address 150.1.19.1
> >> > tag-switching atm control-vc 40 40
> >> > tag-switching ip
> >> >
> >> >
> >> > interface ATM3/0.1 tag-switching
> >> > ip address 150.1.19.2
> >> > tag-switching atm control-vc 40 40
> >> > tag-switching ip
> >> >
> >> >
> >> > Regds
> >> > Nitin
> >> >
> >> > On Sat, Mar 7, 2009 at 12:07 PM, Vignesh Sethuraman
> >> > <sethuvignesh@gmail.com>wrote:
> >> >
> >> >> Hello,
> >> >>
> >> >> I was configuring basic atm configuration between 2 routers connected
> >> >> via
> >> >> ATM switch in my 4 GB Ram laptop running WindowsXP.
> >> >>
> >> >> R1(3/0) ------ 1/0 (ATM SW) 2/0 ------(3/0) R2
> >> >>
> >> >> I am unable to ping R1 to R2
> >> >>
> >> >> R1:
> >> >> interface ATM3/0
> >> >> ip address 150.1.19.1 255.255.255.0
> >> >> no atm enable-ilmi-trap
> >> >> no clns route-cache
> >> >> pvc 0/102
> >> >> protocol ip 150.1.19.2 broadcast
> >> >>
> >> >> R2:
> >> >> interface ATM3/0
> >> >> ip address 150.1.19.2 255.255.255.0
> >> >> no atm enable-ilmi-trap
> >> >> no clns route-cache
> >> >> pvc 0/102
> >> >> protocol ip 150.1.19.1 broadcast
> >> >>
> >> >> R1#p 150.1.19.2
> >> >> Type escape sequence to abort.
> >> >> Sending 5, 100-byte ICMP Echos to 150.1.19.2, timeout is 2 seconds:
> >> >> .....
> >> >> Success rate is 0 percent (0/5)
> >> >> R1#
> >> >> I have started my Cell mode atm switch. But i did not do any mappings
> >> >> on
> >> >> the
> >> >> ATM switch. Do we need to configure mappings on the ATM switch as
> like
> >> >> the
> >> >> FRSW. I am using InternetworkExpert .net file.
> >> >>
> >> >> And also CPU process is showing 100% even if i choose the best idlepc
> >> >> shown
> >> >> in the GNS.
> >> >>
> >> >> Could you pleas help me to resolve this issue.
> >> >>
> >> >> Thanks,
> >> >> Vignesh
> >> >>
> >> >>
> >> >> Blogs and organic groups at http://www.ccie.net
> >> >>
> >> >>
> _______________________________________________________________________
> >> >> Subscription information may be found at:
> >> >> http://www.groupstudy.com/list/CCIELab.html
> >> >
> >> >
> >> > Blogs and organic groups at http://www.ccie.net
> >> >
> >> >
> _______________________________________________________________________
> >> > Subscription information may be found at:
> >> > http://www.groupstudy.com/list/CCIELab.html
>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
Blogs and organic groups at http://www.ccie.net
This archive was generated by hypermail 2.1.4 : Mon Apr 06 2009 - 06:44:04 ART