From: Pavel Bykov (slidersv@gmail.com)
Date: Fri Feb 06 2009 - 06:01:24 ARST
Hello.
After consulting with the colleague, here is the situation.
What you are trying to do is called a MUXED UNI, required for EoMPLS
(basically saving you money for ES20 linecard)
How it is done is that you do a
interface TenGigabitEthernet2/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100-200
switchport mode trunk
interface TenGigabitEthernet2/1.150
encapsulation dot1Q 150
So, don't forget allowed vlan list.
BUT, this feature is available only in the latest SRC release, as far as I
know.
So if you are not configuring MUXED UNI for EoMPLS, do not configure this.
Use vlans and trunks instead, because creating routed interface creates an
internal vlan anyway.
I.e.
interface TenGigabitEthernet2/1.150
encapsulation dot1Q 150
ip add 10.0.150.1 255.255.255.0
interface TenGigabitEthernet2/1.151
encapsulation dot1Q 151
ip add 10.0.151.1 255.255.255.0
is exactly same as
interface TenGigabitEthernet2/1
switch mode trunk
int vlan 150
ip add 10.0.150.1 255.255.255.0
int vlan 151
ip add 10.0.151.1 255.255.255.0
but first one will not work :)
On Fri, Feb 6, 2009 at 8:41 AM, <support@ccie.com.au> wrote:
> Hello people,
>
> Ive been in a cold datacenter for the past 12hrs trying to resolve a
> problem with our cat6509-e. the problem is very intersting and i have
> never seen anything like it before. i have tryed everything that i know
> but still no luck, so i resort to you guys for some help.
>
> the problem is:
>
> when trying to create a routed port "no switcport" then a sub-interface
> "int g2/5.207" its all O.K, untill i enter the command encapsulation
> dot1q.207" i get the error message "vlan 207 does not available" .... O.K
> fine, when i go to create the vlan by entering conft# vlan 207 then name
> it then exit, it says "VLAN(s) not available in Port Manager" !!
>
> so ive tryed changing the internal vlan usage allocation policy and
> reload but still the same thing !! ive tryed just about anything but no
> luck.. its b een 12 hrs now and i give up..
>
> the "sh spantree" command says "No spanning tree instance exists." !!!
> then when i do sh vlan i can see the vlan 207 is there and its active !!
> what da !! ???
>
> any suggestions: ???? anyone seen this before on a cat6509 running
> 12.2(18)SXF7 avanced_ip_services ..??
>
> ive searched all of cisco site and only found this(which did not help)
>
>
http://supportwiki.cisco.com/ViewWiki/index.php/The_Cisco_Catalyst_6000/6500_
Series_switch_receives_the_VLAN(s)_not_available_in_Port_Manager_error_messag
e_when_it_attempts_to_create_a_VLAN<http://supportwiki.cisco.com/ViewWiki/ind
ex.php/The_Cisco_Catalyst_6000/6500_Series_switch_receives_the_VLAN%28s%29_no
t_available_in_Port_Manager_error_message_when_it_attempts_to_create_a_VLAN>
>
> steve
>
> thanks
>
> Steve K
>
>
> Blogs and organic groups at http://www.ccie.net
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
>
>
>
>
>
>
-- Pavel Bykov ---------------- Don't forget to help stopping the braindumps, use of which reduces value of your certifications. Sign the petition at http://www.stopbraindumps.com/Blogs and organic groups at http://www.ccie.net
This archive was generated by hypermail 2.1.4 : Sun Mar 01 2009 - 09:44:10 ARST