From: Max Bozeman (maxbozeman@excite.com)
Date: Sat Aug 26 2006 - 02:46:32 ART
Setup:
R1<---PPPoFR--->R2
config:
R1#
interface Serial0/0
no ip address
encapsulation frame-relay IETF
shutdown
no fair-queue
frame-relay interface-dlci 201 ppp Virtual-Template1
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Virtual-Template1
ip address 1.1.1.1 255.255.255.0
ppp authentication chap
ppp chap hostname what
ppp chap password 0 theheck
R2#
interface Serial0/0
no ip address
encapsulation frame-relay IETF
shutdown
frame-relay interface-dlci 102 ppp Virtual-Template1
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Virtual-Template1
ip address 1.1.1.2 255.255.255.0
ppp authentication chap
ppp chap hostname what
ppp chap password 0 theheck
alt config:
R1#
interface Serial0/0
no ip address
encapsulation frame-relay IETF
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
frame-relay interface-dlci 102 ppp Virtual-Template1
!
interface Virtual-Template1
ip address 1.1.1.1 255.255.255.0
ppp authentication chap
ppp chap hostname what
ppp chap password 0 theheck
R2#
interface Serial0/0
no ip address
encapsulation frame-relay IETF
no fair-queue
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
frame-relay interface-dlci 201 ppp Virtual-Template1
!
interface Virtual-Template1
ip address 1.1.1.2 255.255.255.0
ppp authentication chap
ppp chap hostname what
ppp chap password 0 theheck
Virtual-Access 1 is up, but cannot ping local or remote address. Doesn't show up in ip int brief and does not put a route in routing table. What am I missing? Is this a PPP/PPPoFR issue or a Virtual-Template/Access issue?
This archive was generated by hypermail 2.1.4 : Fri Sep 01 2006 - 15:41:58 ART