Re: EIGRP

From: Sami (sy1977@gmail.com)
Date: Mon Jun 05 2006 - 12:37:12 ART


configs..

R1

interface Serial0/0/0
 ip address 183.1.123.1 255.255.255.0
 encapsulation frame-relay
 frame-relay map ip 183.1.123.1 102
 frame-relay map ip 183.1.123.2 102 broadcast
 frame-relay map ip 183.1.123.3 102 broadcast
 no frame-relay inverse-arp
 frame-relay lmi-type cisco
!
interface Serial0/1/0
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 100
 network 150.1.1.1 0.0.0.0
 network 183.1.17.1 0.0.0.0
 network 183.1.123.1 0.0.0.0
 no auto-summary
 eigrp router-id 150.1.1.1
!
!

R2

interface Loopback0
 ip address 150.1.2.2 255.255.255.0
!
interface FastEthernet0/0
 ip address 183.1.2.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip address 183.1.123.2 255.255.255.0
 encapsulation frame-relay
 frame-relay map ip 183.1.123.1 201 broadcast
 frame-relay map ip 183.1.123.2 201
 frame-relay map ip 183.1.123.3 203 broadcast
 no frame-relay inverse-arp
 frame-relay lmi-type cisco
!
interface Serial0/1/0
 no ip address
 shutdown
!
router eigrp 100
 network 150.1.2.2 0.0.0.0
 network 183.1.2.2 0.0.0.0
 network 183.1.123.2 0.0.0.0
 no auto-summary
 eigrp router-id 150.1.2.2
!

On 6/5/06, CCIEin2006 <ciscocciein2006@gmail.com> wrote:
>
> Hello Sami,
>
> Can you do a show frame-relay map on both ends.
>
> Is the broadcast keyword enabled on both ends?
>
>
> On 6/5/06, Sami <sy1977@gmail.com> wrote:
>
> > Group,
>
> I have hub and spoke FR setup , I am trying to run EIGRP on that. Hub R2
> shows adjaceny with both the spokes R1 and R3 but one of the spokes R1
> giving following error.
>
> R1#
> *Jun 5 14:03:28.263: EIGRP: Received UPDATE on Serial0/0/0 nbr
> 183.1.123.2
> *Jun 5 14:03:28.263: AS 100, Flags 0x1, Seq 14/0 idbQ 0/0
> *Jun 5 14:03: 28.263: EIGRP: Neighbor(183.1.123.2) not yet found
> *Jun 5 14:03:28.807: EIGRP: Sending HELLO on Serial0/0/0
> *Jun 5 14:03:28.807: AS 100, Flags 0x0, Seq 0/0 idbQ 0/0 iidbQ un/rely
> 0/0
> R1#
> *Jun 5 14:03:33.263: EIGRP: Received UPDATE on Serial0/0/0 nbr
> 183.1.123.2
> *Jun 5 14:03:33.263: AS 100, Flags 0x1, Seq 14/0 idbQ 0/0
> *Jun 5 14:03:33.263: EIGRP: Neighbor( 183.1.123.2) not yet found
> R1#
> *Jun 5 14:03:38.263: EIGRP: Received UPDATE on Serial0/0/0 nbr
> 183.1.123.2
> *Jun 5 14:03:38.263: AS 100, Flags 0x1, Seq 14/0 idbQ 0/0
> *Jun 5 14:03:38.263: EIGRP: Neighbor(183.1.123.2) not yet found
> R1#
> *Jun 5 14:03:43.263: EIGRP: Received UPDATE on Serial0/0/0 nbr
> 183.1.123.2
> *Jun 5 14:03:43.263: AS 100, Flags 0x1, Seq 14/0 idbQ 0/0
> *Jun 5 14:03:43.263: EIGRP: Neighbor(183.1.123.2) not yet found
> R1#
> *Jun 5 14:03:48.263: EIGRP: Received UPDATE on Serial0/0/0 nbr
> 183.1.123.2
> *Jun 5 14:03:48.263: AS 100, Flags 0x1, Seq 14/0 idbQ 0/0
> *Jun 5 14:03:48.263: EIGRP: Neighbor(183.1.123.2) not yet found
> R1#
>
> R2#show ip eigrp neighbors
> IP-EIGRP neighbors for process 100
> H Address Interface Hold Uptime SRTT
> RTO Q Seq
> (sec) (ms) Cnt
> Num
> 1 183.1.123.1 Se0/0/0 161 00:01:09 1 5000 1 0
> 0 183.1.123.3 Se0/0/0 146 00:14:27 27 200 0 3
>
> IP-EIGRP neighbors for process 1
> R2#
> *Jun 5 14:09:51.940: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor
> 183.1.123.1 (Serial0/0/0) is down: retry limit exceeded
> R2#
> *Jun 5 14:10: 22.080: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor
> 183.1.123.1 (Serial0/0/0) is up: new adjacency
> R2#
>
>
> what could be the problem ?
>
> Thanks,
>
> _______________________________________________________________________
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Sat Jul 01 2006 - 07:57:32 ART