From: rocco ****** (roccor21@hotmail.com)
Date: Mon Jun 05 2006 - 12:28:09 ART
I'm trying to set up LLQ for DLSw. I tried using NBAR but it doesn't
seem to be giving matches. Then I tried just using a simple extened ACL
but no luck. I think its because it's considered a tunnel and from what
I see it needs to be classified differently. I'm thinking of using an ip
local policy. Also tring to figure out how to do this for other directly
generated router traffic for lab practice. Any suggestions... QA_RTR#sho
policy-map EFT
Policy Map EFT
Class DLSW
Strict Priority
Bandwidth 8 (kbps) Burst 200 (Bytes)
QA_RTR#sho policy-map int
QA_RTR#sho policy-map interface s0/0 Serial0/0 Service-policy output:
EFT Class-map: DLSW (match-all)
0 packets, 0 bytes
5 minute offered rate 0 bps, drop rate 0 bps
Match: access-group 111
Queueing
Strict Priority
Output Queue: Conversation 40
Bandwidth 8 (kbps) Burst 200 (Bytes)
(pkts matched/bytes matched) 0/0
(total drops/bytes drops) 0/0 Class-map: class-default (match-any)
21288 packets, 2378945 bytes
5 minute offered rate 1000 bps, drop rate 0 bps
Match: any
#show run ip cef
!
!
!
!
!
!
class-map match-all DLSW
match access-group 111
!
!
policy-map EFT
class DLSW
priority 8
!
!
dlsw local-peer peer-id 10.x.x.xdlsw remote-peer 0 tcp 172.x.x.xdlsw
remote-peer 0 tcp 172.x.x.xdlsw bridge-group 69
!
!
interface Loopback5
ip address 10.x.x.x 255.255.255.255
!
interface FastEthernet0/0
ip address 10.x.x.x 255.255.255.224
no ip proxy-arp
backup delay 10 0
backup interface FastEthernet0/1
speed 100
full-duplex
bridge-group 69
bridge-group 69 spanning-disabled
!
interface Serial0/0
bandwidth 128
no ip address
ip nbar protocol-discovery
service-policy output EFT
encapsulation frame-relay IETF
no ip mroute-cache
frame-relay lmi-type ansi
!
interface Serial0/0.31 point-to-point
ip add x.x.x.x 255.255.255.252 bandwidth 64
frame-relay interface-dlci 31
!
interface Serial0/0.33 point-to-point
ip add x.x.x.x 255.255.255.252
bandwidth 64
!
interface FastEthernet0/1
ip address 10.x.x.x.x 255.255.255.224 no ip proxy-arp
speed 100
full-duplex
bridge-group 69
bridge-group 69 spanning-disabled
!
interface Serial0/1
no ip address
shutdown
!
ip local policy route-map DLSW
access-list 111 permit tcp any host 172.20.254.3 eq 1981
access-list 111 permit tcp any host 172.20.254.3 eq 1982
access-list 111 permit tcp any host 172.20.254.3 eq 1983
access-list 111 permit tcp any host 172.20.254.3 eq 2065
access-list 111 permit tcp any host 172.20.254.3 eq 2067
!
route-map DLSW permit 10
!
This archive was generated by hypermail 2.1.4 : Sat Jul 01 2006 - 07:57:32 ART