Re: shape

From: Leigh Harrison (ccileigh@gmail.com)
Date: Tue Jan 24 2006 - 11:57:03 GMT-3


Hey there Jens,

The first thing that comes to mind is to creat an acl for each ip
address. Bit boring but it would do the trick:-

access-list 82 permit host 10.10.10.82
access-list 83 permit host 10.10.10.83

class-map Customer82
 match access-group 82
class-map Customer83
 match access-group 83

policy-map ShapeCustomers
 class Customer82
  shape average 512
 class Customer83
  shape average 512

The put that as a service polcy on the interface.

There may be a better way, but that's the first one that comes to my head!

Hope that helps
LH

Jens Petter Eikeland wrote:

>Hi group
>
>I need some help on a shaping task...
>
>I have some customers that are on different subenets addresses
>
>This is the interface :
>
>interface FastEthernet2/0.101
> description 10 etg
> encapsulation dot1Q 101
> ip address 10.10.10.81 255.255.255.252 secondary
> ip address 10.10.10.85 255.255.255.252 secondary
> ip address 10.1.2.129 255.255.255.240
>
>
>On the /240 net there is a customer on each ip address in the range. And
>same for the /252
>
>I need to have each customer shaped to 512 kb
>
>What do I do
>
>_______________________________________________________________________
>Subscription information may be found at:
>http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Wed Feb 01 2006 - 07:45:50 GMT-3