Re: shape

From: Nick (seajay76@nate.com)
Date: Tue Jan 24 2006 - 12:08:58 GMT-3


Hi, there!

I would try this way.

ip access-list ext ACL:CU1
 permit ip any 10.10.10.80 0.0.0.3
ip access-list ext ACL:CU2
 permit ip any 10.10.10.84 0.0.0.3
ip access-list ext ACL:CU2
 permit ip any 10.1.2.128 0.0.0.15
!
class-map CMAP:CU1
 match ip add ACL:CU1
class-map CMAP:CU2
 match ip add ACL:CU2
class-map CMAP:CU3
 match ip add ACL:CU3
!
policy-map PMAP:SHAPE
 class CMAP:CU1
 shape average 512000
 class CMAP:CU2
 shape average 512000
 class CMAP:CU2
 shape average 512000
!
int fa2/0.101
 service-policy output PMAP:POLICE
!
ip cef

----- Original Message -----
From: "Jens Petter Eikeland" <jenseike@start.no>
To: <ccielab@groupstudy.com>
Cc: <ccielab@groupstudy.com>
Sent: Tuesday, January 24, 2006 11:37 PM
Subject: shape

> Hi group
>
> I need some help on a shaping task...
>
> I have some customers that are on different subenets addresses
>
> This is the interface :
>
> interface FastEthernet2/0.101
> description 10 etg
> encapsulation dot1Q 101
> ip address 10.10.10.81 255.255.255.252 secondary
> ip address 10.10.10.85 255.255.255.252 secondary
> ip address 10.1.2.129 255.255.255.240
>
>
> On the /240 net there is a customer on each ip address in the range. And
> same for the /252
>
> I need to have each customer shaped to 512 kb
>
> What do I do
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Wed Feb 01 2006 - 07:45:50 GMT-3