Re: Re: EIGRP Into IGRP Redistribution - Metric Unchanged

From: cciein2006@yahoo.com
Date: Sat Oct 01 2005 - 17:10:34 GMT-3


Yes, I confirmed the metrics are preserved between EIGRP and IGRP. It appears there is no way to modify them.

Here are my configs:

R3#sh run
Building configuration...

Current configuration : 871 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
interface Ethernet0/0
 ip address 131.108.2.129 255.255.255.128
 half-duplex
!
interface Serial0/0
 ip address 131.108.255.2 255.255.255.252
!
interface Ethernet0/1
 no ip address
 half-duplex
!
interface Serial0/1
 no ip address
!
interface Serial1/0
 no ip address
 shutdown
 clockrate 2000000
!
interface Serial1/1
 ip address 131.108.254.1 255.255.255.0
 clockrate 2000000
!
router eigrp 1
 network 131.108.0.0
 no auto-summary
!
router igrp 10
 redistribute eigrp 1 route-map adjust-metric
 network 131.108.0.0
!
ip classless
ip http server
!
route-map adjust-metric permit 10
 set metric 777 23 3 6 1400
 set tag 8888
!
!
line con 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end

R3#

R7#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log uptime
no service password-encryption
!
hostname R7
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
interface Ethernet0/0
 ip address 141.108.128.1 255.255.255.0
 no ip directed-broadcast
!
interface Serial0/0
 ip address 131.108.254.2 255.255.255.0
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
!
router igrp 10
 network 131.108.0.0
 network 141.108.0.0
!
ip classless
!
!
line con 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 login
!
end

R7#



This archive was generated by hypermail 2.1.4 : Sun Nov 06 2005 - 22:00:49 GMT-3