From: jasonyeung@21cn.net
Date: Mon Nov 29 2004 - 11:31:15 GMT-3
Dear Craig Smith,
I still can't get it work.
here are my latest show run:
krimson#s
Building configuration...
Current configuration : 1713 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname krimson
!
!
username kevin password 0 test1
ip subnet-zero
!
!
no ip domain lookup
!
mpls ldp logging neighbor-changes
isdn switch-type basic-net3
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
!
!
interface Loopback0
ip address 10.8.8.1 255.255.255.0
ip ospf network point-to-point
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface BRI0/0
description ISDN # 25583923
no ip address
encapsulation ppp
ip ospf mtu-ignore
load-interval 30
dialer pool-member 1
isdn switch-type basic-net3
no keepalive
ppp authentication chap
!
interface Serial0/0
no ip address
encapsulation frame-relay
no fair-queue
!
interface Serial0/0.1 point-to-point
ip address 10.5.5.1 255.255.255.0
frame-relay interface-dlci 30
!
interface Dialer0
ip address 10.9.9.1 255.255.255.0
encapsulation ppp
ip ospf mtu-ignore
dialer pool 1
dialer remote-name kevin
dialer string 25583917
dialer watch-group 1
dialer-group 1
ppp authentication chap
!
interface Dialer1
no ip address
no cdp enable
!
router ospf 1
log-adjacency-changes
network 10.5.5.0 0.0.0.255 area 0
network 10.8.8.0 0.0.0.255 area 0
network 10.9.9.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
access-list 101 deny ospf any any
access-list 101 permit ip any any
dialer watch-list 1 ip 10.7.7.0 255.255.255.0
dialer-list 1 protocol ip list 101
!
!
!
!
!
alias exec c configur t
alias exec s show run
alias exec sir show ip rout
alias exec sib show ip int brie
alias exec u undeb all
!
line con 0
line aux 0
line vty 0 4
login
!
!
!
end
krimson#
TermServer#2
[Resuming connection 2 to r9 ... ]
*M
kevin>ena
kevin#s
Building configuration...
Current configuration : 2000 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname kevin
!
!
username krimson password 0 test1
ip subnet-zero
!
!
no ip domain lookup
!
mpls ldp logging neighbor-changes
isdn switch-type basic-net3
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
!
!
interface Loopback0
ip address 10.7.7.1 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clockrate 4000000
no fair-queue
!
interface Serial0/0.1 point-to-point
ip address 10.5.5.2 255.255.255.0
frame-relay interface-dlci 20
!
interface BRI0/0
description ISDN # 25583917
no ip address
encapsulation ppp
ip ospf mtu-ignore
load-interval 30
isdn switch-type basic-net3
ppp authentication chap
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
interface Serial1/0
no ip address
shutdown
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
interface Serial1/4
no ip address
shutdown
!
interface Serial1/5
no ip address
shutdown
!
interface Serial1/6
no ip address
shutdown
!
interface Serial1/7
no ip address
shutdown
!
interface Dialer0
ip address 10.9.9.2 255.255.255.0
encapsulation ppp
ip ospf mtu-ignore
dialer pool 1
dialer remote-name krimson
dialer-group 1
ppp authentication chap
!
router ospf 1
log-adjacency-changes
network 10.5.5.0 0.0.0.255 area 0
network 10.7.7.0 0.0.0.255 area 0
network 10.9.9.0 0.0.0.255 area 0
!
ip http server
ip classless
!
!
dialer-list 1 protocol ip permit
!
!
!
!
!
alias exec sir show ip route
alias exec s show run
alias exec c conf t
alias exec sib show ip int brie
alias exec u undebug all
!
line con 0
line aux 0
line vty 0 4
login
!
!
!
end
kevin#
TermServer#1
[Resuming connection 1 to r7 ... ]
00:1
FR_Sw>ena
FR_Sw#s
Building configuration...
Current configuration : 772 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FR_Sw
!
!
ip subnet-zero
no ip domain-lookup
!
frame-relay switching
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
encapsulation frame-relay
no fair-queue
frame-relay intf-type dce
frame-relay route 20 interface Serial1 30
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 30 interface Serial0 20
!
ip classless
ip http server
ip pim bidir-enable
!
!
alias exec sir show ip route
alias exec sib show ip int brie
alias exec u undebug all
alias exec s show run
alias exec c config t
!
line con 0
line aux 0
line vty 0 4
login
!
end
I also reboot the router and ISDN NT1s.
Here is partial message of debug all, I hope this will help.
priv_ln = 4, int_id = -2102896800
datastart = 3C00848, netstart = 3C00858, datasize = 28
*Mar 1 00:03:38.461: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3C00848), size (28) 0x82A857600000020A0241040000010009
*Mar 1 00:03:38.465: 080181072906040B1D160B31
*Mar 1 00:03:38.465: ISDN BR0/0 Q921d: srl_send_l2_pak:
source_id = Q.921, dest_id = Q.931, prim = DL_DATA_IND
priv_len = 4 int_id = 0x82A85760 datasize = 28
*Mar 1 00:03:38.522: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up
*Mar 1 00:03:39.671: AAA/ATTR(00000002): del list: 82CA5CD8 hdl: 0C000000
*Mar 1 00:03:39.671: AAA/ATTR(00000002): del attr: 82CA5CF0 0 00000002 Framed-Protocol(62) 4 PPP
*Mar 1 00:03:39.671: AAA/ATTR(00000002): del attr: 82CA5D04 0 00000009 username(318) 5 kevin
*Mar 1 00:03:39.675: AAA/ATTR(00000002): del attr: 82CA5D18 0 00000009 challenge(19) 16 0A 71 53 EF FD 34 8B F1 9D 5E 3E CD 08 5E A5 85
*Mar 1 00:03:39.675: AAA/ATTR(00000002): del attr: 82CA5D2C 0 00000001 id(20) 4 1(1)
*Mar 1 00:03:39.675: AAA/ATTR(00000002): del attr: 82CA5D40 0 00000009 response(21) 16 55 6A 6C 32 09 10 48 05 18 44 9F 92 5B 1C 33 02
*Mar 1 00:03:39.840: BR0/0:1 LCP: I PROTREJ [Open] id 2 len 16 protocol IPCP (0x80210101000A03060A090901)
*Mar 1 00:03:39.840: BR0/0:1 IPCP: State is Closed
*Mar 1 00:03:39.840: BR0/0:1 IPCP: State is Listen
*Mar 1 00:03:39.840: BR0/0:1 EVT: Packet 0 0x82990938
*Mar 1 00:03:39.844: BR0/0:1 CDPCP: I CONFACK [ACKsent] id 1 len 4
*Mar 1 00:03:39.844: BR0/0:1 CDPCP: State is Open
*Mar 1 00:03:40.821: SNMP: HC Timer 82CF3550 fired
*Mar 1 00:03:40.821: SNMP: HC Timer 82CF3550 rearmed, delay = 5000
*Mar 1 00:03:40.825: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to down
*Mar 1 00:03:40.825: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0/0:1, changed state to up
*Mar 1 00:03:42.304: OSPF: Send hello to 224.0.0.5 area 0 on Dialer0 from 10.9.9.1
*Mar 1 00:03:42.304: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, sending broad/multicast
*Mar 1 00:03:42.304: Di0 DDR: ip (s=10.9.9.1, d=224.0.0.5), 76 bytes, outgoing uninteresting (list 101)
*Mar 1 00:03:42.304: DDR: 45C0004C 002D0000 0159C55D 0A090901 E0000005 0201002C
*Mar 1 00:03:42.312: DDR: 0A080801 00000000 DA950000 00000000 00000000 FFFFFF00
*Mar 1 00:03:42.320: Di0 DDR: dialer_fsm_idle()
*Mar 1 00:03:42.320: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, encapsulation failed
*Mar 1 00:03:42.861:
*Mar 1 00:03:42.865: Rudpv1 Sent: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:03:42.865: Rudpv1 Rcvd: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:03:42.865: Rudpv1 Discarded: 0, Retransmitted 0
*Mar 1 00:03:42.865:
*Mar 1 00:03:43.690: OSPF: Begin SPF at 223.690ms, process time 20ms
*Mar 1 00:03:43.690: spf_time 00:03:38.690, wait_interval 5000ms
*Mar 1 00:03:43.690: OSPF: running SPF for area 0
*Mar 1 00:03:43.690: OSPF: Initializing to run spf
*Mar 1 00:03:43.690: It is a router LSA 10.8.8.1. Link Count 2
*Mar 1 00:03:43.690: Processing link 0, id 10.9.9.0, link data 255.255.255.0, type 3
*Mar 1 00:03:43.694: Add better path to LSA ID 10.9.9.255, gateway 10.9.9.0, dist 1785
*Mar 1 00:03:43.694: Add path: next-hop 10.9.9.1, interface Dialer0
*Mar 1 00:03:43.694: Processing link 1, id 10.8.8.0, link data 255.255.255.0, type 3
*Mar 1 00:03:43.694: Add better path to LSA ID 10.8.8.255, gateway 10.8.8.0, dist 1
*Mar 1 00:03:43.694: Add path: next-hop 10.8.8.1, interface Loopback0
*Mar 1 00:03:43.698: OSPF: Adding Stub nets
*Mar 1 00:03:43.698: OSPF: delete lsa id 10.8.8.255, type 0, adv rtr 10.8.8.1 from delete list
*Mar 1 00:03:43.698: OSPF: insert route list LS ID 10.8.8.255, type 0, adv rtr 10.8.8.1
*Mar 1 00:03:43.698: OSPF: delete lsa id 10.9.9.255, type 0, adv rtr 10.8.8.1 from delete list
*Mar 1 00:03:43.710: SN: 0, SA: 0, X5: 0, X7: 0
*Mar 1 00:03:43.714: SPF suspends: 0 intra, 0 total
*Mar 1 00:03:44.535: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to 25583917 kevin
*Mar 1 00:03:45.822: SNMP: HC Timer 82CF3550 fired
*Mar 1 00:03:45.822: SNMP: HC Timer 82CF3550 rearmed, delay = 5000
*Mar 1 00:03:48.650: ISDN Q921d: isdn_from_driver_process: QUEUE_EVENT
*Mar 1 00:03:48.650: ISDN BR0/0 Q921f: User RX <- 0x02830105
*Mar 1 00:03:48.650: ISDN BR0/0 Q921: User RX <- RRp sapi=0 tei=65 nr=2
*Mar 1 00:03:48.654: ISDN BR0/0 Q921d: process_rxdata: Frame sent to L2
*Mar 1 00:03:48.654: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x200), state (0x0),
dest_id (0x20A), event (0x141),
sapi (0x0), ces (0x0), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x82A52F04), msecs (0x0), priority (0xA)
*Mar 1 00:03:48.654: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E874), size (4) 0x02830105
*Mar 1 00:03:48.658: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800
datastart = 3D9E864, netstart = 3D9E874, datasize = 20
*Mar 1 00:03:48.658: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E864), size (20) 0x82A85760000002000141040000000000
*Mar 1 00:03:48.658: 02830105
*Mar 1 00:03:48.658: ISDN Q921d: isdn_from_driver_process: event_count 1
*Mar 1 00:03:48.662: ISDN BR0/0 PACKET: handle_mail: received:
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800, datasize = 20
*Mar 1 00:03:48.662: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E874), size (20) 0x02830105080181072906040B1D160B31
*Mar 1 00:03:48.662: 00000000
*Mar 1 00:03:48.666: ISDN BR0/0 PACKET: handle_mail: received data = 0x02830105
*Mar 1 00:03:48.666: ISDN BR0/0 PACKET: L2IF_SendprimPkt:
source_id (0x20A), state (0x7), dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_p (0x1), pkt (0x82CA12C0), msecs (0x0), priority (0xA)
*Mar 1 00:03:48.670: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x20A), state (0x7),
dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x82990C34), msecs (0x0), priority (0xA)
*Mar 1 00:03:48.670: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3C01ED8), size (4) 0x02830109
*Mar 1 00:03:48.670: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 522, prim = 140
priv_ln = 4, int_id = -2102896800
datastart = 3C01EC8, netstart = 3C01ED8, datasize = 20
*Mar 1 00:03:48.678: dchan tx start
*Mar 1 00:03:48.682: ISDN Q921d: isdn_l2d_srq_process: event_count 1
*Mar 1 00:03:48.802: dchan tx intr
*Mar 1 00:03:50.822: SNMP: HC Timer 82CF3550 fired
*Mar 1 00:03:50.822: SNMP: HC Timer 82CF3550 rearmed, delay = 5000
*Mar 1 00:03:51.074: BR0/0:1 LCP-FS: I ECHOREQ [Open] id 2 len 12 magic 0x0980F364
*Mar 1 00:03:51.074: BR0/0:1 LCP-FS: O ECHOREP [Open] id 2 len 12 magic 0x019A08E6
*Mar 1 00:03:52.320: OSPF: Send hello to 224.0.0.5 area 0 on Dialer0 from 10.9.9.1
*Mar 1 00:03:52.320: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, sending broad/multicast
*Mar 1 00:03:52.320: Di0 DDR: ip (s=10.9.9.1, d=224.0.0.5), 76 bytes, outgoing uninteresting (list 101)
*Mar 1 00:03:52.320: DDR: 45C0004C 002E0000 0159C55C 0A090901 E0000005 0201002C
*Mar 1 00:03:52.328: DDR: 0A080801 00000000 DA950000 00000000 00000000 FFFFFF00
*Mar 1 00:03:52.336: Di0 DDR: dialer_fsm_idle()
*Mar 1 00:03:52.336: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, encapsulation failed
*Mar 1 00:03:52.961:
*Mar 1 00:03:52.961: Rudpv1 Sent: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:03:52.961: Rudpv1 Rcvd: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:03:52.961: Rudpv1 Discarded: 0, Retransmitted 0
*Mar 1 00:03:52.961:
*Mar 1 00:03:55.822: SNMP: HC Timer 82CF3550 fired
*Mar 1 00:03:55.822: SNMP: HC Timer 82CF3550 rearmed, delay = 5000
*Mar 1 00:03:57.000: crm_send_periodic_update
*Mar 1 00:03:58.675: ISDN Q921d: l2_timer: timer (0x82C99ACC), timer_type (0x1250)
*Mar 1 00:03:58.675: ISDN BR0/0 PACKET: L2IF_SendprimPkt:
source_id (0x20A), state (0x7), dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_p (0x1), pkt (0x82CA31CC), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.679: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x20A), state (0x7),
dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x8298C494), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.679: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3C000D8), size (4) 0x00830109
*Mar 1 00:03:58.679: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 522, prim = 140
priv_ln = 4, int_id = -2102896800
datastart = 3C000C8, netstart = 3C000D8, datasize = 20
*Mar 1 00:03:58.683: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3C000C8), size (20) 0x82A857600000020A0140040000010009
*Mar 1 00:03:58.683: 00830109
*Mar 1 00:03:58.683: ISDN BR0/0 LIFd: LIF_StartTimer: timer (0x82C0F874), ticks (1000), event (0x1240)
*Mar 1 00:03:58.683: ISDN Q921d: isdn_l2d_srq_process: QUEUE_EVENT
*Mar 1 00:03:58.687: ISDN BR0/0 PACKET: handle_l2d_srq_mail: received:
dest_id = 0, source_id = 522, prim = 140
priv_ln = 4, int_id = -2102896800, datasize = 4
line_status[0] = IF_ACTIVE
*Mar 1 00:03:58.687: ISDN BR0/0 Q921f: User TX -> 0x00830109
*Mar 1 00:03:58.687: ISDN BR0/0 Q921: User TX -> RRp sapi=0 tei=65 nr=4
*Mar 1 00:03:58.687: dchan tx start
*Mar 1 00:03:58.691: ISDN Q921d: isdn_l2d_srq_process: event_count 1
*Mar 1 00:03:58.691: ISDN Q921d: isdn_from_driver_process: QUEUE_EVENT
*Mar 1 00:03:58.691: ISDN BR0/0 Q921f: User RX <- 0x02830105
*Mar 1 00:03:58.691: ISDN BR0/0 Q921: User RX <- RRp sapi=0 tei=65 nr=2
*Mar 1 00:03:58.695: dchan tx intr
*Mar 1 00:03:58.695: ISDN BR0/0 Q921d: process_rxdata: Frame sent to L2
*Mar 1 00:03:58.695: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x200), state (0x0),
dest_id (0x20A), event (0x141),
sapi (0x0), ces (0x0), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x82AB15FC), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.695: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9EF34), size (4) 0x02830105
*Mar 1 00:03:58.699: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800
datastart = 3D9EF24, netstart = 3D9EF34, datasize = 20
*Mar 1 00:03:58.699: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9EF24), size (20) 0x82A85760000002000141040000000000
*Mar 1 00:03:58.699: 02830105
*Mar 1 00:03:58.699: ISDN Q921d: isdn_from_driver_process: event_count 1
*Mar 1 00:03:58.703: ISDN BR0/0 PACKET: handle_mail: received:
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800, datasize = 20
*Mar 1 00:03:58.703: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9EF34), size (20) 0x02830105080181011801890000000000
*Mar 1 00:03:58.703: 00000000
*Mar 1 00:03:58.703: ISDN BR0/0 PACKET: handle_mail: received data = 0x02830105
*Mar 1 00:03:58.707: ISDN BR0/0 PACKET: L2IF_SendprimPkt:
source_id (0x20A), state (0x8), dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_p (0x1), pkt (0x82CA12C0), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.707: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x20A), state (0x8),
dest_id (0x200), event (0x140),
sapi (0x0), ces (0x1), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x82BC3220), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.711: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D7A658), size (4) 0x02830109
*Mar 1 00:03:58.711: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 522, prim = 140
priv_ln = 4, int_id = -2102896800
datastart = 3D7A648, netstart = 3D7A658, datasize = 20
*Mar 1 00:03:58.711: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D7A648), size (20) 0x82A857600000020A0140040000010009
*Mar 1 00:03:58.715: 02830109
*Mar 1 00:03:58.715: ISDN Q921d: isdn_from_driver_process: QUEUE_EVENT
*Mar 1 00:03:58.715: ISDN BR0/0 Q921f: User RX <- 0x00830105
*Mar 1 00:03:58.715: ISDN BR0/0 Q921: User RX <- RRf sapi=0 tei=65 nr=2
*Mar 1 00:03:58.719: ISDN BR0/0 Q921d: process_rxdata: Frame sent to L2
*Mar 1 00:03:58.719: ISDN BR0/0 PACKET: L2IF_SendPkt:
source_id (0x200), state (0x0),
dest_id (0x20A), event (0x141),
sapi (0x0), ces (0x0), call_id (0x0),
chan_id (0x0), int_id (0x82A85760), free_pkt (0x1),
pkt (0x82A52F04), msecs (0x0), priority (0xA)
*Mar 1 00:03:58.719: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E874), size (4) 0x00830105
*Mar 1 00:03:58.723: ISDN BR0/0 PACKET: L2IF_SendPkt: Sending from L2
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800
datastart = 3D9E864, netstart = 3D9E874, datasize = 20
*Mar 1 00:03:58.723: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E864), size (20) 0x82A85760000002000141040000000000
*Mar 1 00:03:58.723: 00830105
*Mar 1 00:03:58.723: ISDN Q921d: isdn_from_driver_process: event_count 1
*Mar 1 00:03:58.727: ISDN Q921d: isdn_l2d_srq_process: QUEUE_EVENT
*Mar 1 00:03:58.727: ISDN BR0/0 PACKET: handle_l2d_srq_mail: received:
dest_id = 0, source_id = 522, prim = 140
priv_ln = 4, int_id = -2102896800, datasize = 4
line_status[0] = IF_ACTIVE
*Mar 1 00:03:58.727: ISDN BR0/0 Q921f: User TX -> 0x02830109
*Mar 1 00:03:58.727: ISDN BR0/0 Q921: User TX -> RRf sapi=0 tei=65 nr=4
*Mar 1 00:03:58.731: dchan tx start
*Mar 1 00:03:58.731: ISDN Q921d: isdn_l2d_srq_process: event_count 1
*Mar 1 00:03:58.731: ISDN BR0/0 PACKET: handle_mail: received:
dest_id = 0, source_id = 512, prim = 141
priv_ln = 4, int_id = -2102896800, datasize = 20
*Mar 1 00:03:58.735: ISDN BR0/0 PACKET: L2IF_DispPak: packet - start(3D9E874), size (20) 0x00830105080181072906040B1D160B31
*Mar 1 00:03:58.735: 00000000
*Mar 1 00:03:58.735: dchan tx intr
*Mar 1 00:03:58.735: ISDN BR0/0 PACKET: handle_mail: received data = 0x00830105
*Mar 1 00:03:58.735: ISDN BR0/0 LIFd: LIF_StartTimer: timer (0x82C99B18), ticks (10000), event (0x1250)
*Mar 1 00:04:00.822: SNMP: HC Timer 82CF3550 fired
*Mar 1 00:04:00.822: SNMP: HC Timer 82CF3550 rearmed, delay = 5000
*Mar 1 00:04:01.315: BR0/0:1 LCP-FS: I ECHOREQ [Open] id 3 len 12 magic 0x0980F364
*Mar 1 00:04:01.315: BR0/0:1 LCP-FS: O ECHOREP [Open] id 3 len 12 magic 0x019A08E6
*Mar 1 00:04:02.337: OSPF: Send hello to 224.0.0.5 area 0 on Dialer0 from 10.9.9.1
*Mar 1 00:04:02.337: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, sending broad/multicast
*Mar 1 00:04:02.337: Di0 DDR: ip (s=10.9.9.1, d=224.0.0.5), 76 bytes, outgoing uninteresting (list 101)
*Mar 1 00:04:02.337: DDR: 45C0004C 002F0000 0159C55B 0A090901 E0000005 0201002C
*Mar 1 00:04:02.345: DDR: 0A080801 00000000 DA950000 00000000 00000000 FFFFFF00
*Mar 1 00:04:02.353: Di0 DDR: dialer_fsm_idle()
*Mar 1 00:04:02.353: IP: s=10.9.9.1 (local), d=224.0.0.5 (Dialer0), len 76, encapsulation failed
*Mar 1 00:04:03.058:
*Mar 1 00:04:03.062: Rudpv1 Sent: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:04:03.062: Rudpv1 Rcvd: Pkts 0, Data Bytes 0, Data Pkts 0
*Mar 1 00:04:03.062: Rudpv1 Discarded: 0, Retransmitted 0
*Mar 1 00:04:03.062:
*Mar 1 00:04:03.663: %SYS-5-CONFIG_I: Configured from console by console
*Mar 1 00:04:04.745: Local MobileIP: aging arp mobility cache entries
Groups, sorry to send a very long message to bother you.
Thanks for your help!
Jason YEUNG
> Hey Jason - Looks like everything is configured
> correctly - here are my only suggestions:
>
>
> 1. I also configure ppp authentication chap on the
> physical interface as well as the Dialer.
>
>
> 2. The MTU size on the ISDN interface is something I
> have not seen, but could you try the command ip ospf
> mtu-ignore command? Just to be sure MTU is not
> causing your OSPF neighbor from forming over the ISDN
> line.
>
> 3. Reboot routers and simulator!!
>
>
> As you know encap failed is normally a layer 2
> fuction, ppp, something like that.... let me know what
> you find out ok?
>
>
> thanks
>
>
>
>
>
> --- jasonyeung@21cn.net wrote:
>
> > Dear all,
> >
> > I did a step by step practice of
> >
> http://www.cisco.com/en/US/tech/tk801/tk133/technologies_configuration_example09186a008009455e.shtml
> >
> > The show running are:
> >
> > krimson#s
> > Building configuration...
> >
> > Current configuration : 1658 bytes
> > !
> > version 12.3
> > service timestamps debug datetime msec
> > service timestamps log datetime msec
> > no service password-encryption
> > !
> > hostname krimson
> > !
> > !
> > username kevin password 0 test1
> > ip subnet-zero
> > !
> > !
> > no ip domain lookup
> > !
> > isdn switch-type basic-net3
> > !
> > interface Loopback0
> > ip address 10.8.8.1 255.255.255.0
> > ip ospf network point-to-point
> > !
> > interface Ethernet0/0
> > no ip address
> > shutdown
> > half-duplex
> > !
> > interface BRI0/0
> > description ISDN # 25583923
> > no ip address
> > encapsulation ppp
> > load-interval 30
> > dialer pool-member 1
> > isdn switch-type basic-net3
> > no keepalive
> > !
> > interface Serial0/0
> > no ip address
> > encapsulation frame-relay
> > no fair-queue
> > !
> > interface Serial0/0.1 point-to-point
> > ip address 10.5.5.1 255.255.255.0
> > frame-
> > *Mar 1 00:03:20.448: %SYS-5-CONFIG_I: Configured
> > from console by consolerelay interface-dlci 30
> > !
> > interface Dialer0
> > mtu 1450
> > ip address 10.9.9.1 255.255.255.0
> > encapsulation ppp
> > dialer pool 1
> > dialer remote-name kevin
> > dialer string 25583917
> > dialer watch-group 1
> > dialer-group 1
> > ppp authentication chap
> > !
> > interface Dialer1
> > no ip address
> > no cdp enable
> > !
> > router ospf 1
> > log-adjacency-changes
> > network 10.5.5.0 0.0.0.255 area 0
> > network 10.8.8.0 0.0.0.255 area 0
> > network 10.9.9.0 0.0.0.255 area 0
> > !
> > ip http server
> > ip classless
> > !
> > !
> > access-list 101 deny ospf any any
> > access-list 101 permit ip any any
> > dialer watch-list 1 ip 10.7.7.0 255.255.255.0
> > dialer-list 1 protocol ip list 101
> > !
> > !
> > !
> > !
> > !
> > alias exec c configur t
> > alias exec s show run
> > alias exec sir show ip rout
> > alias exec sib show ip int brie
> > alias exec u undeb all
> > !
> > line con 0
> > line aux 0
> > line vty 0 4
> > login
> > !
> > !
> > !
> > end
> >
> > krimson#
> > TermServer#2
> > [Resuming connection 2 to r9 ... ]
> > s
> > % Ambiguous command: "s"
> > kevin(config-if)#^Z
> > kevin#s
> > Building configuration...
> >
> > Current configuration : 1945 bytes
> > !
> > version 12.3
> > service timestamps debug datetime msec
> > service timestamps log datetime msec
> > no service password-encryption
> > !
> > hostname kevin
> > !
> > !
> > username krimson password 0 test1
> > ip subnet-zero
> > !
> > !
> > no ip domain lookup
> > !
> > mpls ldp logging neighbor-changes
> > isdn switch-type basic-net3
> > !
> > !
> > interface Loopback0
> > ip address 10.7.7.1 255.255.255.0
> > ip ospf network point-to-point
> > !
> > interface Serial0/0
> > no ip address
> > encapsulation frame-relay
> > clockrate 4000000
> > no fair-queue
> > !
> > interface Serial0/0.1 point-to-point
> > ip address 10.5.5.2 255.255.255.0
> > frame-relay interface-dlci 20
> > !
> > interface BRI0/0
> > description ISDN # 25583917
> > no ip address
> > encap
> > *Mar 1 00:04:17.116: %SYS-5-CONFIG_I: Configured
> > from console by consolesulation ppp
> > load-interval 30
> > isdn switch-type basic-net3
> > !
> > interface Dialer0
> > mtu 1450
> > ip address 10.9.9.2 255.255.255.0
> > encapsulation ppp
> > dialer pool 1
> > dialer remote-name krimson
> > dialer-group 1
> > ppp authentication chap
> > !
> > router ospf 1
> > log-adjacency-changes
> > network 10.5.5.0 0.0.0.255 area 0
> > network 10.7.7.0 0.0.0.255 area 0
> > network 10.9.9.0 0.0.0.255 area 0
> > !
> > ip http server
> > ip classless
> > !
> > !
> > dialer-list 1 protocol ip permit
> > !
> > alias exec sir show ip route
> > alias exec s show run
> > alias exec c conf t
> > alias exec sib show ip int brie
> > alias exec u undebug all
> > !
> > line con 0
> > line aux 0
> > line vty 0 4
> > login
> > !
> > !
> > !
> > end
> >
> >
> > and here is the debug message:
> >
> >
> > Enter configuration commands, one per line. End
> > with CNTL/Z.
> > krimson(config)#int s0/0
> >
> === message truncated ===
>
>
>
>
> __________________________________
> Do you Yahoo!?
> Read only the mail you want - Yahoo! Mail SpamGuard.
> http://promotions.yahoo.com/new_mail
This archive was generated by hypermail 2.1.4 : Thu Dec 02 2004 - 06:57:51 GMT-3