RE: RE: QoS

From: Brian McGahan (bmcgahan@internetworkexpert.com)
Date: Mon Aug 09 2004 - 17:05:28 GMT-3


        No, the MQC doesn't work like that. You can't have a cascading
policy like you could with the legacy rate-limit command. What you need
to do is mark the traffic on the ingress interfaces, and the run
fair-queue on the egress interface.

        What John referred to is the ability of traffic policing to
separate traffic into different classes via IP Precedence or DSCP, but
this on its own doesn't dictate what happens to the classes. You need
two different policies, one to mark, another to perform the action based
on the marking.

HTH,

Brian McGahan, CCIE #8593
bmcgahan@internetworkexpert.com

Internetwork Expert, Inc.
http://www.InternetworkExpert.com
Toll Free: 877-224-8987 x 705
Outside US: 775-826-4344 x 705
24/7 Support: http://forum.internetworkexpert.com
Live Chat: http://www.internetworkexpert.com/chat/

> -----Original Message-----
> From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf
Of
> gladston@br.ibm.com
> Sent: Monday, August 09, 2004 12:40 PM
> To: ccielab@groupstudy.com
> Subject: Re: RE: QoS
>
> Hi John,
>
> Without using "priority" under CBWFQ, is it possible to priorize a
traffic
> over another, for example using fair-queue?
>
> Example:
>
> ip access-list exten HTTP
> permit tcp any any eq www
> !
> ip access-list exten Telnet
> permit tcp any any eq 23
>
> class-map HTTP
> match access-group name HTTP
> !
> class-map Telnet
> match access-group name Telnet
> !
> policy-map Police
> class HTTP
> police 1000000 250000 350000 conform-action set-prec-transmit 5
exceed-
> action set-prec-transmit 5 violate-action set-prec-transmit 0
> class Telnet
> police 1000000 250000 350000 conform-action transmit exceed-action
> transmit violate-action transmit
> !
> int ser 0
> service-policy output Police
> fair-queue
> !
> end
>
> Considering that HTTP traffic is within the SLA, would this
configuration
> give it priority over the Telnet traffic?
>
>



This archive was generated by hypermail 2.1.4 : Fri Sep 03 2004 - 07:02:36 GMT-3