From: john matijevic (matijevi@bellsouth.net)
Date: Mon Aug 09 2004 - 15:27:08 GMT-3
Hello Gladston,
According to the documentation, this can be done. "Traffic Policing
Traffic policing allows you to control the maximum rate of traffic sent
or received on an interface, and to partition a network into multiple
priority levels or class of service (CoS)."
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/
fqos_c/fqcprt4/qcfpolsh.htm
Sincerely,
John Matijevic, CCIE #13254, MCSE, CNE, CCEA
Network Consultant
Hablo Espanol
305-321-6232
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
gladston@br.ibm.com
Sent: Monday, August 09, 2004 1:40 PM
To: ccielab@groupstudy.com
Subject: Re: RE: QoS
Hi John,
Without using "priority" under CBWFQ, is it possible to priorize a
traffic over another, for example using fair-queue?
Example:
ip access-list exten HTTP
permit tcp any any eq www
!
ip access-list exten Telnet
permit tcp any any eq 23
class-map HTTP
match access-group name HTTP
!
class-map Telnet
match access-group name Telnet
!
policy-map Police
class HTTP
police 1000000 250000 350000 conform-action set-prec-transmit 5
exceed-action set-prec-transmit 5 violate-action set-prec-transmit 0
class Telnet
police 1000000 250000 350000 conform-action transmit exceed-action
transmit violate-action transmit
!
int ser 0
service-policy output Police
fair-queue
!
end
Considering that HTTP traffic is within the SLA, would this
configuration give it priority over the Telnet traffic?
This archive was generated by hypermail 2.1.4 : Fri Sep 03 2004 - 07:02:36 GMT-3