RE: Strange behavior

From: Ian Stong (istong@stong.org)
Date: Fri Sep 19 2003 - 20:55:47 GMT-3


Hi,

Only a guess since the debug doesn't provide much detail other than s/d
IP and that it's IP. I would venture a guess that it's related to your
DLSW setup (alternatively the OSPF but not as likely). You could test
it by simply removing your DLSW config. The other option would be to
turn on more debugs to see if you can find the source/destination ports.
That may help narrow it down.

Ian
www.realccie.com

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Santos, Andre
Sent: Friday, September 19, 2003 7:44 PM
To: ccielab@groupstudy.com
Subject: RE: Strange behavior

Here's a copy of the configs

Rack1R3#sh run
Building configuration...

Current configuration : 1568 bytes
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Rack1R3
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
!
ip multicast-routing
no ip dhcp-client network-discovery
!
!
dlsw local-peer peer-id 140.4.3.3 keepalive 0 promiscuous
dlsw icanreach mac-address 3003.3003.0000 mask ffff.ffff.ffff
dlsw bridge-group 1
!
!
interface Loopback0
 ip address 140.4.3.3 255.255.255.0
 ip ospf network point-to-point
!
interface Ethernet0
 ip address 140.4.4.3 255.255.255.128
 ip ospf message-digest-key 1 md5 cisco
 bridge-group 1
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no fair-queue
 no frame-relay inverse-arp
!
interface Serial0.140 multipoint
 ip address 140.4.1.3 255.255.255.240
 ip ospf message-digest-key 1 md5 cisco
 frame-relay map ip 140.4.1.2 302 broadcast
 frame-relay map ip 140.4.1.5 305 broadcast
!
interface Serial1
 no ip address
!
router ospf 100
 router-id 140.4.3.3
 log-adjacency-changes
 area 0 authentication message-digest
 area 1 authentication message-digest
 area 1 virtual-link 140.4.5.5 message-digest-key 1 md5 cisco
 network 140.4.1.3 0.0.0.0 area 1
 network 140.4.3.3 0.0.0.0 area 1
 network 140.4.4.3 0.0.0.0 area 0
 neighbor 140.4.1.2
 neighbor 140.4.1.5
!
ip kerberos source-interface any
ip classless
ip http server
!
access-list 5 permit 140.4.4.250
!
bridge 1 protocol ieee
!
line con 0
 exec-timeout 0 0
 privilege level 15
 transport input none
line aux 0
line vty 0 4
 login
!
end
-------------
R6
Rack1R6#sh run
Building configuration...

Current configuration : 2045 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname "Rack1R6"
!
!
username cisco5 password 0 cisco
ip subnet-zero
!
!
ip tcp synwait-time 5
no ip domain-lookup
!
ip multicast-routing
!
isdn switch-type basic-ni
!
key chain cisco5
 key 1
  key-string CCIE
call rsvp-sync
!
!
!
!
!
!
!
dlsw local-peer peer-id 140.4.6.6 promiscuous
dlsw remote-peer 0 tcp 140.4.3.3 dmac-output-list 700
dlsw bridge-group 1
!
interface Loopback0
 ip address 140.4.6.6 255.255.255.0
 ip ospf network point-to-point
!
interface Ethernet0/0
 ip address 140.4.4.6 255.255.255.128
 ip ospf message-digest-key 1 md5 cisco
 half-duplex
 bridge-group 1
!
interface Serial0/0
 no ip address
 no fair-queue
!
interface BRI0/0
 ip address 140.4.56.6 255.255.255.252
 encapsulation ppp
 ip ospf cost 9999
 dialer map ip 140.4.56.5 name cisco5 broadcast
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866201 8358662
 isdn spid2 0835866401 8358664
 no peer neighbor-route
 ppp authentication chap
 ppp multilink
!
interface Serial0/1
 ip address 140.4.68.6 255.255.255.0
 ip rip authentication mode md5
 ip rip authentication key-chain cisco5
 clockrate 72000
!
router ospf 100
 router-id 140.4.6.6
 log-adjacency-changes
 area 0 authentication message-digest
 area 4 virtual-link 140.4.5.5 message-digest-key 1 md5 cisco
 redistribute rip metric 30 subnets
 network 140.4.4.6 0.0.0.0 area 0
 network 140.4.6.6 0.0.0.0 area 0
 network 140.4.56.6 0.0.0.0 area 4
!
router rip
 version 2
 redistribute ospf 100
 passive-interface Ethernet0/0
 passive-interface BRI0/0
 network 140.4.0.0
 default-metric 5
 no auto-summary
!
ip classless
ip http server
!
access-list 5 permit 140.4.4.250
access-list 100 permit ip any host 140.4.1.2
access-list 700 permit 4444.3333.2222 0000.0000.0000
dialer-list 1 protocol ip permit
!
bridge 1 protocol ieee
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 password cisco
 logging synchronous
line aux 0
line vty 0 4
 login
!
end
          

-----Original Message-----
From: Santos, Andre
Sent: Friday, September 19, 2003 7:32 PM
To: ccielab@groupstudy.com
Subject: Strange behavior

Hey Guys need your input on this. For some reason my router is getting
bombarded by the neighboring router. Below is an example of the data
when I do a debug ip packet. Once the router becomes flood with the
below traffic it stops servicing packets such as ping and other traffic
that may traverse through the router. Can anyone provide any
suggestions or comments? Of course this is my home lab.

11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:13: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:14: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4,
len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4

11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.4.3 (Ethernet0/0), d=224.0.0.5, len 88, rcvd 0
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:15: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4
11:58:16: IP: s=140.4.3.3 (Ethernet0/0), d=140.4.6.6, len 203, rcvd 4

***Get your CCIE and a FREE vacation: Shop.GroupStudy.com***



This archive was generated by hypermail 2.1.4 : Wed Oct 01 2003 - 07:24:32 GMT-3