Re: 3550 Layer 3

From: rwo@mac.com
Date: Sat Feb 08 2003 - 01:00:31 GMT-3


The Cisco example will not work. You will get an overlapping IP
address error, and it will not apply the address to the interface:

test3550#show run int vlan 3
Building configuration...

Current configuration : 62 bytes
!
interface Vlan3
  ip address 139.88.175.1 255.255.255.0
end

test3550#show run int fa0/24
Building configuration...

Current configuration : 87 bytes
!
interface FastEthernet0/24
  no switchport
  no ip address
  duplex half
  speed 10
end

test3550#config t
Enter configuration commands, one per line. End with CNTL/Z.
test3550(config)#int fa0/24
test3550(config-if)#ip address 139.88.175.1 255.255.255.0
139.88.175.0 overlaps with Vlan3
test3550(config-if)#end

See, no change:

15w1d: %SYS-5-CONFIG_I: Configured from console by console
test3550#show run int fa0/24
Building configuration...

Current configuration : 87 bytes
!
interface FastEthernet0/24
  no switchport
  no ip address
  duplex half
  speed 10
end

On Friday, February 7, 2003, at 01:11 AM, Peng Zheng wrote:

> Why under "Checking and Saving the Running
> Configuration" part of
> http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12112cea/
> 3550scg/swipaddr.htm#xtocid13
>
> Both routed port and SVI are configured.
>
> ....
>
> interface GigabitEthernet0/1
> no switchport
> ip address 172.20.137.50 255.255.255.0
> ....
>
> interface VLAN1
> ip address 172.20.137.50 255.255.255.0
> no ip directed-broadcast
>
>
>
> Thanks for help.
>
> Best Wishes,
> Peng Zheng
> --- rwo@mac.com wrote:
>> Depends what you want to do. "no switchport"
>> cancels VLAN membership
>>
>> int fa0/1
>> switchport access vlan 2
>>
>> int vlan 2
>> ip address 192.168.1.1 255.255.255.0
>>
>> or:
>>
>> int fa0/1
>> no switchport
>> ip address 192.168.1.1 255.255.255.0
>>
>>
>>
>> On Thursday, February 6, 2003, at 01:28 AM, Peng
>> Zheng wrote:
>>
>>> Hi,
>>>
>>> When I configure Layer 3 routing on 3550, do I
>> need to
>>> put a switchport into layer 3 through "no
>> switchport"
>>> or I only need to configure "interface vlan"?
>>>
>>> Thank you for help.
>>>
>>> Best Wishes,
>>> Peng Zheng
>>>
>>> __________________________________________________
>>> Do you Yahoo!?
>>> Yahoo! Mail Plus - Powerful. Affordable. Sign up
>> now.
>>> http://mailplus.yahoo.com
>>> .
>>>
>>
> __________________________________________________________________
>>> To unsubscribe from the CCIELAB list, send a
>> message to
>>> majordomo@groupstudy.com with the body containing:
>>> unsubscribe ccielab
>>
>
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
.



This archive was generated by hypermail 2.1.4 : Sat Mar 01 2003 - 11:06:16 GMT-3