From: CTAlex405c@aol.com
Date: Thu Oct 17 2002 - 08:21:48 GMT-3
In Sollie Darth Reid have a frame using multipoint, neigbor statement on r1, appear to have neighbors, but can't see some routes from r1 to r3 and r4.
r1#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
U - per-user static route, o - ODR
Gateway of last resort is not set
128.200.0.0/24 is subnetted, 1 subnets
C 128.200.1.0 is directly connected, Loopback1
133.10.0.0/16 is variably subnetted, 9 subnets, 6 masks
O IA 133.10.1.128/25 [110/74] via 133.10.1.4, 00:09:26, Serial0.2
O IA 133.10.14.0/24 [110/70] via 133.10.1.4, 00:09:26, Serial0.2
I 133.10.12.0/24 [100/8539] via 133.10.6.2, 00:00:06, Serial0.1
C 133.10.11.0/27 is directly connected, Loopback0
C 133.10.1.8/30 is directly connected, Serial1
C 133.10.6.0/24 is directly connected, Serial0.1
O 133.10.4.1/32 [110/65] via 133.10.1.4, 00:09:26, Serial0.2
C 133.10.2.0/24 is directly connected, Ethernet0
C 133.10.1.0/29 is directly connected, Serial0.2
192.168.1.0/32 is subnetted, 1 subnets
O IA 192.168.1.1 [110/75] via 133.10.1.4, 00:09:27, Serial0.2
r1#
r1#sho ip ospf neigh
Neighbor ID Pri State Dead Time Address Interface
133.10.4.1 1 FULL/DR 00:01:40 133.10.1.4 Serial0.2
133.10.3.1 1 FULL/DROTHER 00:01:53 133.10.1.3 Serial0.2
r1#
r3#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
160.100.0.0/24 is subnetted, 1 subnets
C 160.100.1.0 is directly connected, Ethernet0
133.10.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 133.10.3.0/25 is directly connected, Loopback0
C 133.10.1.0/29 is directly connected, Serial0
r3#
r3#sho ip ospf neigh
Neighbor ID Pri State Dead Time Address Interface
133.10.11.1 255 FULL/BDR 00:01:58 133.10.1.1 Serial0
r3#
-----------------------------------------------------------------------------
r1#r
Building configuration...
Current configuration:
!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r1
!
enable secret 5 $1$HsUJ$qmeQvRtpCtXsVPQUyLvSc0
enable password pa
!
ip subnet-zero
no ip domain-lookup
!
controller T1 0
shutdown
clock source line primary
!
controller T1 1
shutdown
clock source line secondary
!
!
interface Loopback0
ip address 133.10.11.1 255.255.255.224
!
interface Loopback1
ip address 128.200.1.1 255.255.255.0
!
interface Ethernet0
ip address 133.10.2.1 255.255.255.0
no ip mroute-cache
!
interface Serial0
no ip address
encapsulation frame-relay
no ip mroute-cache
bandwidth 1544
frame-relay lmi-type ansi
!
interface Serial0.1 multipoint
ip address 133.10.6.1 255.255.255.0
no ip split-horizon
ip ospf priority 255
frame-relay map ip 133.10.6.2 110 broadcast
!
interface Serial0.2 multipoint
ip address 133.10.1.1 255.255.255.248
no ip split-horizon
ip ospf priority 255
frame-relay map ip 133.10.1.3 120 broadcast
frame-relay map ip 133.10.1.4 130 broadcast
!
interface Serial1
ip address 133.10.1.9 255.255.255.252
no ip mroute-cache
bandwidth 128
!
router ospf 23
network 133.10.1.0 0.0.0.7 area 0
network 133.10.6.0 0.0.0.255 area 0
neighbor 133.10.1.4 priority 1
neighbor 133.10.1.3 priority 1
!
router igrp 23
network 133.10.0.0
!
ip classless
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 deny any
route-map no5lb deny 6
match ip address 1
!
route-map no5lb permit 10
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 24
line aux 0
line vty 0 4
password kpmg
login
!
scheduler interval 1000
end
r1#
---------------------------------------------------------------------------------------
r3#r
Building configuration...
Current configuration : 1394 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
logging buffered 10000 debugging
enable secret 5 $1$D20J$ffGYEkJGEU2zVsxoUTsQn.
enable password pa
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Loopback0
ip address 133.10.3.1 255.255.255.128
!
interface Ethernet0
ip address 160.100.1.1 255.255.255.0
!
interface Serial0
bandwidth 1544
ip address 133.10.1.3 255.255.255.248
encapsulation frame-relay
frame-relay map ip 133.10.1.1 121 broadcast
frame-relay map ip 133.10.1.4 121 broadcast
frame-relay lmi-type ansi
!
interface Serial1
no ip address
shutdown
!
router ospf 23
router-id 133.10.3.1
log-adjacency-changes
network 133.10.1.0 0.0.0.7 area 0
network 133.10.3.0 0.0.0.127 area 0
!
router bgp 2001
no synchronization
bgp log-neighbor-changes
network 160.100.1.0 mask 255.255.255.0
neighbor 160.100.2.1 remote-as 2001
neighbor 160.100.2.1 ebgp-multihop 24
!
ip classless
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 8
flush-at-activation
line aux 0
line vty 0 4
password kpmg
login
!
end
r3#
This archive was generated by hypermail 2.1.4 : Tue Nov 05 2002 - 08:35:49 GMT-3