Voice Question

From: Tim Ross (ross2k@xxxxxxxx)
Date: Sat Feb 24 2001 - 01:57:10 GMT-3


   
Is there a recommend book for Voice ? I have been experimenting with voice
for a short time (searching configs and info on Cisco site) and still can't
find an answer to this problem. I can dial from voice port1 to voice port2
on the r3, and can receive calls from r1, but can't dial from r3 to r1. I
also temporarily set up the 2nd port on r1 and can dial to either phone, or
to the phone on the other router, but I can't receive a call from the other
router (r3). I have checked my dial-peers many times, but without change.
Both routers can ping and telnet to each other. Is this a buggy IOS, or am I
overlooking something?
Tim

    phone___r1 -----frame_switch-----r3__phone

############# Router 1 Config (Cisco 1750-2V) ###########################
r1#sh run
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r1
!
no logging console
enable secret 5 $1$6Kl4$mwAUmgZkt0xI6ZG7qzYVf.
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
!
!
!
voice-port 2/0
!
voice-port 2/1
!
!
dial-peer voice 1 pots
 destination-pattern 101
 port 2/0
!
dial-peer voice 1001 voip
 destination-pattern 5253301
 req-qos guaranteed-delay
 codec g729r8 pre-ietf
 session target ipv4:192.168.1.53
!
dial-peer voice 1002 voip
 destination-pattern 5253302
 codec g729r8 pre-ietf
 session target ipv4:192.168.1.53
!
dial-peer voice 3 pots
 destination-pattern 102
 port 2/1
!
dial-peer voice 4 pots
 destination-pattern 4251102
 port 2/1
!
dial-peer voice 2 pots
 destination-pattern 4251101
 port 2/0
!
!
interface Serial0
 ip address 192.168.1.52 255.255.255.0
 encapsulation frame-relay
 frame-relay map ip 192.168.1.53 103 broadcast
!
interface BRI0
 no ip address
 shutdown
!
interface FastEthernet0
 no ip address
 shutdown
 speed auto
!
ip classless
no ip http server
!
alias exec cb clear ip bgp *
alias exec ci clear ip route *
alias exec cx clear ipx route *
alias exec i show ip route
alias exec ix show ipx route
alias exec si show ip int brie
alias exec sx show ipx int brie
alias exec b show ip bgp
alias exec e show ip eigrp
alias exec o show ip ospf
alias exec p show ip protocol
alias exec r show run
alias exec s show config
alias exec t config t
alias exec w wr mem
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
line vty 0 4
 exec-timeout 0 0
 login
!
no scheduler allocate
end

r1#

########################## Router 3 Config (Cisco 2600 w/ NM-2V)
###################

r3#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
no logging console
enable secret 5 $1$31Rf$D1HB.sggaiusid8eKfZKj0
!
ip subnet-zero
no ip domain-lookup
!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer voice 1 pots
 destination-pattern 301
 port 1/0/0
!
dial-peer voice 2 pots
 destination-pattern 302
 port 1/0/1
!
dial-peer voice 3 pots
 destination-pattern 5253301
 port 1/0/0
!
dial-peer voice 4 pots
 destination-pattern 5253302
 port 1/0/1
!
dial-peer voice 5 voip
 destination-pattern 4251101
 session target ipv4:192.168.1.52
!
!
!
!
!
interface Ethernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/0
 ip address 192.168.1.53 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 frame-relay map ip 192.168.1.52 301 broadcast
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
!
!
alias exec cb clear ip bgp *
alias exec ci clear ip route *
alias exec cx clear ipx route *
alias exec i show ip route
alias exec ix show ipx route
alias exec si show ip int brie
alias exec sx show ipx int brie
alias exec b show ip bgp
alias exec e show ip eigrp
alias exec o show ip ospf
alias exec p show ip protocol
alias exec r show run
alias exec s show config
alias exec t config t
alias exec w wr mem
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
line vty 0 4
 exec-timeout 0 0
 login
!
end

r3#



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:28:59 GMT-3