Re: ccbootcamp lab #1 AGAIN...

From: Steven Weber (itweber@xxxxxxxxxxx)
Date: Sun Feb 11 2001 - 16:08:00 GMT-3


   
Here are my configs, see what you can make of them. I'm stumpped

!
hostname r3
!
!
ip subnet-zero
no ip domain-lookup
!
!
process-max-time 200
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 10.10.1.3 255.255.0.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 ip policy route-map FRAM
 no fair-queue
 cdp enable
 frame-relay map ip 10.10.1.1 301 broadcast
!
interface Serial1
 ip address 10.34.1.1 255.255.0.0
 no ip directed-broadcast
 clockrate 64000
!
router ospf 1
 network 10.10.0.0 0.0.255.255 area 0
 network 10.34.0.0 0.0.255.255 area 3
 neighbor 10.10.1.1 priority 10
 area 3 virtual-link 10.44.2.1
!
ip local policy route-map FRAM
ip classless
!
access-list 100 permit ip any host 10.10.1.5
access-list 100 permit ip any host 10.10.1.2
access-list 100 permit ip any any
route-map FRAM permit 10
 match ip address 100
 set ip next-hop 10.10.1.1
!
!r3#sh ip int brie
Interface IP-Address OK? Method Status
Protocol

Ethernet0 unassigned YES unset administratively down down

Serial0 10.10.1.3 YES NVRAM up up

Serial1 10.34.1.1 YES NVRAM up up

hostname r4
!
!
no ip domain-lookup
!
interface Loopback0
 ip address 10.44.1.1 255.255.255.0
 no logging event subif-link-status
!
interface Loopback1
 ip address 10.44.2.1 255.255.255.0
 no logging event subif-link-status
!
interface Ethernet0
 ip address 10.4.1.1 255.255.0.0
 no logging event subif-link-status
 no keepalive
!
interface Serial0
 ip address 10.34.1.2 255.255.0.0
 no logging event subif-link-status
!
interface Serial1
 no ip address
 no logging event subif-link-status
!
interface BRI0
 no ip address
 no logging event subif-link-status
 shutdown
!
router ospf 1
 network 10.34.0.0 0.0.255.255 area 3
 network 10.4.0.0 0.0.255.255 area 3
 network 10.44.1.0 0.0.0.255 area 44
 network 10.44.2.0 0.0.0.255 area 44
 area 3 virtual-link 10.34.1.1
 area 44 range 10.44.0.0 255.255.0.0

r4#s ip int brie
Interface IP-Address OK? Method Status
Protocol

BRI0 unassigned YES unset administratively down down

BRI0:1 unassigned YES unset administratively down down

BRI0:2 unassigned YES unset administratively down down

Ethernet0 10.4.1.1 YES NVRAM up up

Loopback0 10.44.1.1 YES NVRAM up up

Loopback1 10.44.2.1 YES NVRAM up up

Serial0 10.34.1.2 YES NVRAM up up

Serial1 unassigned YES unset down down

r4#

Johnny Dedon wrote:

> Steve,
> Post your configs for r3 and r4. There is not reason r3 should not be able
> to ping r4's serial.
> Check cabling and clocking.
>
> Johnny Dedon
> Senior Staff Consultant
> Exodus Professional Services
> johnny.dedon@exodus.net
> www.exodus.net
> ----- Original Message -----
> From: "Steven Weber" <itweber@netzero.net>
> To: <ccielab@groupstudy.com>
> Sent: Sunday, February 11, 2001 10:13 AM
> Subject: ccbootcamp lab #1 AGAIN...
>
> > I seem to have full connectivity throughout the network except for r4.
> > All of r4's routes are in everybody's routing table but nobody can reach
> > it. Even r3 cannot ping the directly connected serial interface. Do I
> > need policy routing here also?
> > Can someone please shed some light ?
> > Steve
> >



This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 10:28:45 GMT-3