From: Jason Aarons (jaarons@xxxxxxxxxxx)
Date: Mon Aug 02 1999 - 10:17:25 GMT-3
I created a route map that states all Loopback0 network traffic should take
a certain Serial interface (Default is use E0).
However, if I traceroute and state the source is loopback0 then I don't
match any packets.
If I recall right, this is because traffic generated from the router won't
be filtered by access-list 1. I should move from a loopback0 to a real
ethernet interface - right ?
interface Loopback0
ip address 172.16.10.1 255.255.255.0
!
interface Ethernet0
ip address 172.19.10.2 255.255.255.0
!
interface Serial0
ip address 172.17.1.2 255.255.255.0
!
access-list 1 permit 172.16.10.0
route-map takeserial0 permit 10
match ip address 1
set interface Serial0
!
END
router_c#trace
Protocol [ip]:
Target IP address: 172.18.1.2
Source address: 172.16.10.1
Numeric display [n]:
Timeout in seconds [3]:
Probe count [3]:
Minimum Time to Live [1]:
Maximum Time to Live [30]:
Port Number [33434]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Type escape sequence to abort.
Tracing the route to 172.18.1.2
1 172.19.10.1 4 msec 4 msec *
router_c#show route-map
route-map takeserial0, permit, sequence 10
Match clauses:
ip address (access-lists): 1
Set clauses:
interface Serial0
Policy routing matches: 0 packets, 0 bytes
This archive was generated by hypermail 2.1.4 : Thu Jun 13 2002 - 08:21:46 GMT-3