Spot on!!!
Yes, ppp over frame-relay is the solution!!!
I just tried to simulate using following topology and it worked for me.
R2---R1---R3
Config from R1:
R1#sh run int virtual-tem 102
Building configuration...
Current configuration : 74 bytes
!
interface Virtual-Template102
ip address 20.10.13.1 255.255.255.0
end
R1#sh run int virtual-tem 103
Building configuration...
Current configuration : 74 bytes
!
interface Virtual-Template103
ip address 20.10.35.1 255.255.255.0
end
R1#sh run int se 6/0
Building configuration...
Current configuration : 181 bytes
!
interface Serial6/0
no ip address
encapsulation frame-relay
frame-relay interface-dlci 102 ppp Virtual-Template102
frame-relay interface-dlci 103 ppp Virtual-Template103
end
Config from R2:
R2#sh run int virtual-template 102
Building configuration...
Current configuration : 74 bytes
!
interface Virtual-Template102
ip address 20.10.13.2 255.255.255.0
end
R2#sh run int se 4/0
Building configuration...
Current configuration : 149 bytes
!
interface Serial4/0
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 201 ppp Virtual-Template102
Config from R3:
R3#sh run int virtual-te 103
Building configuration...
Current configuration : 74 bytes
!
interface Virtual-Template103
ip address 20.10.35.3 255.255.255.0
end
R3#sh run int se 4/0
Building configuration...
Current configuration : 125 bytes
!
interface Serial4/0
no ip address
encapsulation frame-relay
frame-relay interface-dlci 301 ppp Virtual-Template103
Verification:
R1#ping 20.10.13.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.10.13.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R1#ping 20.10.35.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.10.35.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R1#sh fram
R1#sh frame-re
R1#sh frame-relay pv
R1#sh frame-relay pvc 102 ?
64-bit show frame relay pvc 64bit counter statistics
| Output modifiers
<cr>
R1#sh frame-relay pvc 102
PVC Statistics for interface Serial6/0 (Frame Relay DTE)
DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE =
Serial6/0
input pkts 19 output pkts 99 in bytes 2332
out bytes 2064 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 0 out bcast bytes 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 00:14:52, last time pvc status changed 00:01:34
Bound to Virtual-Access2 (up, cloned from Virtual-Template102)
R1#sh frame-relay pvc 103
PVC Statistics for interface Serial6/0 (Frame Relay DTE)
DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE =
Serial6/0
input pkts 15 output pkts 118 in bytes 240
out bytes 2996 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 0 out bcast bytes 0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 00:10:07, last time pvc status changed 00:10:07
Bound to Virtual-Access3 (up, cloned from Virtual-Template103)
R1#
Thanks,
Sonu
-----Original Message-----
From: nobody_at_groupstudy.com [mailto:nobody_at_groupstudy.com] On Behalf Of
Mohamed Ouamer
Sent: Tuesday, August 10, 2010 8:06 PM
To: Marcelo Rosa; ccielab_at_groupstudy.com
Subject: Re: Frame Relay Interface Configuration problem
Try to configure PPP over Frame Relay.
Hope this help!
Mohamed Ouamer
http://www.ciscocciebootcamp.com
2010/8/10 Marcelo Rosa <MRosa_at_multirede.com.br>
> Sorry. Let me rephrase.
>
> 2.1 - Frame Relay Hub&Spoke
> - Configure frame realy between R1, R3 and R5, using R3 as Hub
> - All configurations should be done on the physical interface
> - The connection between R1 and R3 must use the 20.10.13.0/24 network
> - The connection between R5 and R3 must use the 20.10.35.0/24 network
> - Do not use secondary ip addresses on R3
>
> So, on R3 we have one interface, two IP addresses and two PCVs. I
cannot
> use
> neither secondary addresses nor subinterfaces.
>
> Hope I clarified.
>
> MR
>
> De: masroor ali [mailto:masror.ali_at_gmail.com]
> Enviada em: terga-feira, 10 de agosto de 2010 11:09
> Para: Marcelo Rosa; Cisco certification
> Assunto: Re: Frame Relay Interface Configuration problem
>
> i could not understand your question bro,
> On Tue, Aug 10, 2010 at 6:47 PM, Marcelo Rosa
> <MRosa_at_multirede.com.br<mailto:MRosa_at_multirede.com.br>> wrote:
> The question states:
> Configure FR between R1, R3 and R5
> PVCs are as follow: R1-R3 (103-301) and R3-R5 (305-503)
>
> Link between R1 and R3 should use network 20.10.13.0/24<
> http://20.10.13.0/24>
> Link between R5 and R3 should use network 20.10.35.0/24<
> http://20.10.35.0/24>
>
> Configuration only in the Physical interfaces. No secondary ip
addresses
> allowed.
>
> I4m stuck. As far as I know there4s no way to solve this. Am I wrong?
>
> Thks,
>
> MR
>
>
> Blogs and organic groups at http://www.ccie.net
>
>
Received on Tue Aug 10 2010 - 20:48:45 ART
This archive was generated by hypermail 2.2.0 : Wed Sep 01 2010 - 11:20:52 ART