Hello All,
I am running into an issue on a scenario I am up against. Ok, so Lets
assume that there is traffic congestion on the Frame Relay link between two
routers. I need to configure a QOS Policy so that none of my Routing Protocol
traffic is dropped when the link becomes congested. My CIR should be set to
1000000 and a mincir of 512000.
My original thought is to do the following
class-map match-all routing1
match ip precedence network internet
policy-map routing2
class routing1
priority perce 5
class class-default
fair-queue
map-class frame-relay frts
frame-relay cir 1000000
frame-relay mincir 512000
frame-relay adaptive-shaping becn
service-policy output routing2
int s2/0
frame-relay traffic-shaping
frame-relay class frts
Or is this solution better?
access-list 100 deny pim any any
access-list 100 deny ospf any any
access-list 100 deny eigrp any any
access-list 100 deny udp any any eq rip
access-list 100 deny tcp any eq bgp any
access-list 100 deny tcp any any eq bgp
access-list 100 permit ip any any
frame-relay de-list 1 protocol ip list 100
map-class frame-relay frts
frame-relay cir 1000000
frame-relay mincir 512000
frame-relay adaptive-shaping becn
int s2/0
frame-relay traffic-shaping
frame-relay de-group 1 102/201
frame-relay interface-dlci 102/201
class frts
The second one I dont feel makes sense since it is saying to deny, but maybe I
am missing something.
Thanks,
James
Blogs and organic groups at http://www.ccie.net
Received on Tue Nov 03 2009 - 19:22:15 ART
This archive was generated by hypermail 2.2.0 : Tue Dec 01 2009 - 06:36:28 ART