Is this a bug?

From: Justin Mitchell <jgmitchell_at_gmail.com>
Date: Tue, 13 Oct 2009 07:47:36 -0500

I'm working on an ASET lab, typical 3550 switch

It happened to me twice this morning...

Press RETURN to get started!

User Access Verification

Password:
SW2#s
Building configuration...

Current configuration : 3096 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
no logging console
enable password cisco
!
no aaa new-model
ip subnet-zero
no ip domain-lookup
!
vtp domain ASET103
vtp mode transparent
!
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree loopguard default
spanning-tree extend system-id
spanning-tree uplinkfast
!
vlan internal allocation policy ascending
!
vlan 13,100,200,300
!
!
interface Loopback0
 ip address 110.1.8.1 255.255.255.0
!
interface FastEthernet0/1
 switchport access vlan 13
 switchport mode dynamic desirable
!
interface FastEthernet0/2
 switchport access vlan 200
 switchport mode dynamic desirable
!
interface FastEthernet0/3
 switchport access vlan 13
 switchport mode dynamic desirable
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode dynamic desirable
!
interface FastEthernet0/5
 switchport access vlan 300
 switchport mode dynamic desirable
!
interface FastEthernet0/6
 switchport access vlan 100
 switchport mode dynamic desirable
!
interface FastEthernet0/7
 switchport mode dynamic desirable
!
interface FastEthernet0/8
 switchport mode dynamic desirable
!
interface FastEthernet0/9
 switchport mode dynamic desirable
!
interface FastEthernet0/10
 switchport access vlan 200
 switchport mode dynamic desirable
!
interface FastEthernet0/11
 switchport mode dynamic desirable
!
interface FastEthernet0/12
 switchport mode dynamic desirable
 spanning-tree guard root
!
interface FastEthernet0/13
 switchport mode dynamic desirable
 spanning-tree bpdufilter enable
!
interface FastEthernet0/14
 switchport mode dynamic desirable
!
interface FastEthernet0/15
 switchport mode dynamic desirable
!
interface FastEthernet0/16
 switchport mode dynamic desirable
!
interface FastEthernet0/17
 switchport mode dynamic desirable
!
interface FastEthernet0/18
 switchport mode dynamic desirable
!
interface FastEthernet0/19
 switchport mode dynamic desirable
!
interface FastEthernet0/20
 switchport mode dynamic desirable
!
interface FastEthernet0/21
 switchport mode dynamic desirable
!
interface FastEthernet0/22
 switchport mode dynamic desirable
!
interface FastEthernet0/23
 switchport mode dynamic desirable
!
interface FastEthernet0/24
 switchport mode dynamic desirable
!
interface GigabitEthernet0/1
 switchport mode dynamic desirable
!
interface GigabitEthernet0/2
 switchport mode dynamic desirable
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
alias exec c conf t
alias exec s sh run
alias exec siib sh ip int br
alias exec sir sh ip route
alias exec sirr sh ip route rip
alias exec siro sh ip route ospf
alias exec sire sh ip route eigrp
alias exec ss sh spann
!
line con 0
 exec-timeout 0 0
 privilege level 15
 password cisco
 logging synchronous
 login
line vty 0 4
 exec-timeout 0 0
 password cisco
 logging synchronous
 login
 transport input telnet
line vty 5 15
 exec-timeout 0 0
 password cisco
 logging synchronous
 login
 transport input telnet
!
end

SW2#c
Enter configuration commands, one per line. End with CNTL/Z.
SW2(config)#int ran f0/7-8
SW2(config-if-range)#sw a v 59
% Access VLAN does not exist. Creating vlan 59
SW2(config-if-range)#sw prot
SW2(config-if-range)#sw bl m
SW2(config-if-range)#sw bl u
SW2(config-if-range)#end
SW2#wr
Building configuration...
[OK]
SW2#c
Enter configuration commands, one per line. End with CNTL/Z.
SW2(config)#int ran f0/23-24
SW2(config-if-range)#no sw
SW2(config-if-

Unexpected exception to CPUvector 300, PC = 2F872C
-Traceback= 2F872C D86258 2F8874 2F8EE8 3C7F44 3C82F0 4401BC 4367CC

=== Flushing messages (00:01:32 UTC Mon Mar 1 1993) ===

Buffered messages:

00:00:37: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
00:00:39: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1,
changed state to
down
00:00:40: %SYS-5-CONFIG_I: Configured from memory by console
00:00:40: %SYS-5-RESTART: System restarted --
Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M), Version
12.2(25)SEE, RE
LEASE SOFTWARE (fc2)
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Fri 03-Feb-06 07:24 by antonino
00:00:40: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0,
changed state
 to up
00:00:41: %LINK-5-CHANGED: Interface Vlan1, changed state to
administratively down
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/4, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/5, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/23, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/20, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/19, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/22, changed state to up
00:00:43: %LINK-3-UPDOWN: Interface FastEthernet0/21, changed state to up
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/1, changed
 state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/2, changed
 state to up
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/3, changed
 state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/4, changed
 state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/5, changed
 state to up
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/6, changed
 state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/10, change
d state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/23, change
d state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/24, change
d state to up
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/20, change
d state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/19, change
d state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/22, change
d state to down
00:00:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/21, change
d state to down
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/1, changed
 state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/3, changed
 state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/4, changed
 state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/6, changed
 state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/10, change
d state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/23, change
d state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/20, change
d state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/19, change
d state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/22, change
d state to up
00:00:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/21, change
d state to up
00:01:25: %SYS-5-CONFIG_I: Configured from console by console
Queued messages:
Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M), Version
12.2(25)SEE, RE
LEASE SOFTWARE (fc2)
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Fri 03-Feb-06 07:24 by antonino

Data Access Exception (0x0300)!
CPU Register Context:
Vector = 0x00000300 PC = 0x002F872C MSR = 0x0000B030 CR = 0x40000008
LR = 0x00D86258 CTR = 0x002F864C XER = 0x20000000
R0 = 0x00D86258 R1 = 0x01FD9180 R2 = 0x00000000 R3 = 0x90640098
R4 = 0x01FD91C0 R5 = 0x002F864C R6 = 0x00000000 R7 = 0x00000000
R8 = 0x01A39030 R9 = 0x01A4C780 R10 = 0x01A390C8 R11 = 0x0146D094
R12 = 0x000167DC R13 = 0xF57F3AE2 R14 = 0x01590000 R15 = 0x015907F8
R16 = 0x00000000 R17 = 0x00000000 R18 = 0x00000000 R19 = 0x01590000
R20 = 0x00000001 R21 = 0x015907F8 R22 = 0x01590000 R23 = 0x00000000
R24 = 0x01A390EE R25 = 0x0000006C R26 = 0x01A390EC R27 = 0x00000007
R28 = 0x00000002 R29 = 0x01FD91C0 R30 = 0x90640088 R31 = 0x01FD91B0

Stack trace:
PC = 0x002F872C, SP = 0x01FD9180
Frame 00: SP = 0x01FD9190 PC = 0x01FD9220
Frame 01: SP = 0x01FD91A8 PC = 0x00D86258
Frame 02: SP = 0x01FD91F8 PC = 0x002F8874
Frame 03: SP = 0x01FD9200 PC = 0x002F8EE8
Frame 04: SP = 0x01FD9218 PC = 0x003C7F44
Frame 05: SP = 0x01FD92E0 PC = 0x003C82F0
Frame 06: SP = 0x01FD92E8 PC = 0x004401BC
Frame 07: SP = 0x00000000 PC = 0x004367CC

Justin G. Mitchell
e: jgmitchell_at_gmail.com | skype: justin.g.mitchell

Blogs and organic groups at http://www.ccie.net
Received on Tue Oct 13 2009 - 07:47:36 ART

This archive was generated by hypermail 2.2.0 : Sun Nov 01 2009 - 07:50:59 ART