From: Mike M (mike_malan@yahoo.co.uk)
Date: Mon Mar 16 2009 - 17:19:06 ART
Hi everyone
I need your help understanding a part of the Policy routing operation.
My example is below:
interface Vlan40
ip address 192.168.90.253 255.255.255.0 secondary
ip address 192.1.80.253 255.255.255.0
ip policy route-map split-access
route-map split-access permit 11
match ip address 111
!
route-map split-access permit 21
match ip address 121
set ip next-hop 10.3.0.254
!
route-map split-access permit 25
match ip address 125
set ip next-hop 10.3.0.254
!
route-map split-access permit 31
access-list 111 permit ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255 log-input
access-list 111 permit ip 192.168.0.0 0.0.255.255 192.1.0.0 0.0.255.255 log-input
access-list 111 permit ip any 10.7.0.0 0.0.0.255 log-input
access-list 111 permit ip any 10.6.0.0 0.0.0.255 log-input
access-list 111 permit ip any 10.65.0.0 0.0.0.255
access-list 121 permit ip 192.168.0.0 0.0.255.255 any log-input
access-list 125 permit ip 192.1.0.0 0.0.255.255 10.5.0.0 0.0.0.255 log-input
Will access-list 111 be included in the policy routing decision, it does not have the "set ip next-hop" command in the route map config.
route-map split-access permit 11
match ip address 111
Thanks for your help
Mike
Blogs and organic groups at http://www.ccie.net
This archive was generated by hypermail 2.1.4 : Mon Apr 06 2009 - 06:44:05 ART