From: Rado Vasilev (decklandv@gmail.com)
Date: Wed Jul 02 2008 - 16:49:33 ART
On R2:
! everything coming from R1 sent to the global table
ip route vrf R1 0.0.0.0 0.0.0.0 192.168.23.3 global
!route the VRF R1 subnets into the VRF
ip route 1.1.1.1 255.255.255.255 fa1/0 192.168.12.1
!I've had issues with some IOS while routing the connected subnet :
ip route 192.168.12.0 255.255.255.0 fa 1/0 192.168.12.1
! 0/0 or R3's specific subnets, pointed to R3:
ip route 0.0.0.0 0.0.0.0 192.168.23.3
Regards,
Rado
> Hello group,
>
> I have here a task that i found interesting. Given the configs bellow where
> R1 and R3 are connected to R2, and only using static routing, configure R2
> in order to have full reachability between R1 and R3:
>
> +++++++++++++++++++++++++++++++++++
> R1:
> !
> interface Loopback0
> ip address 1.1.1.1 255.255.255.255
> !
> interface FastEthernet1/0
> ip address 12.12.12.1 255.255.255.0
> !
> ip route 0.0.0.0 0.0.0.0 12.12.12.2
> !
> +++++++++++++++++++++++++++++++++++
> R2:
> !
> ip vrf R1
> rd 100:100
> route-target export 100:100
> route-target import 100:100
> !
> interface FastEthernet1/0
> ip vrf forwarding R1
> ip address 12.12.12.2 255.255.255.0
> !
> interface FastEthernet2/0
> ip address 23.23.23.2 255.255.255.0
> !
> +++++++++++++++++++++++++++++++++++
> R3:
> !
> interface Loopback0
> ip address 3.3.3.3 255.255.255.255
> !
> interface FastEthernet2/0
> ip address 23.23.23.3 255.255.255.0
> !
> ip route 0.0.0.0 0.0.0.0 23.23.23.2
> !
> +++++++++++++++++++++++++++++++++++
>
>
> Regards,
>
> Antonio Soares, CCIE #18473 (R&S)
>
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Mon Aug 04 2008 - 06:11:53 ART