From: Robert Smith (thecure007@gmail.com)
Date: Wed May 14 2008 - 14:10:55 ART
Hi Experts,
I am trying to verify that the following scenario is working:
SW1(fa0/16)------(fa0/13)SW3(fa0/20)----(fa0/20)SW4
SW1:
interface FastEthernet0/16
no switchport
ip address 21.21.21.1 255.255.255.0
end
SW4:
interface FastEthernet0/20
no switchport
ip address 23.23.23.4 255.255.255.0
end
SW3:
interface FastEthernet0/13
switchport access vlan 21
switchport mode access
switchport nonegotiate
end
!
interface FastEthernet0/20
switchport access vlan 23
switchport mode access
switchport nonegotiate
end
!
int vlan 21
ip address 21.21.21.3 255.255.255.0
!
monitor session 2 source interface Fa0/13
monitor session 2 destination interface Fa0/20
So what I am trying to accomplish is... when sw1 pings sw3 int vlan21, sw3
sends a copy of this traffic to sw4 on its fa0/20 port. However when I turn
debug monitor all on sw3 and debug ip packet detail on sw4 on, I don't get
any output. The ping in sw1 shows as successful.
Is my verification method wrong? Am I missing something?
Thanks in advance,
This archive was generated by hypermail 2.1.4 : Mon Jun 02 2008 - 06:59:16 ART