From: Mike Haddad (mike.haddad@hotmail.com)
Date: Wed Apr 16 2008 - 02:06:20 ART
Hello Guys,
The requirement was to allow R4 to ping BB3. THe solution as per IE was:
R4:
interface Ethernet0/0
ip access-group IN_ACL in
ip access-group OUT_ACL out
!
ip access-list extended IN_ACL
permit icmp any any echo-reply
permit tcp any eq telnet any established
permit tcp any any eq bgp
permit tcp any eq bgp any
permit udp any any eq rip
evaluate MY_REFLECT
ip access-list extended OUT_ACL
permit tcp any any reflect MY_REFLECT
permit udp any any reflect MY_REFLECT
permit icmp any any reflect MY_REFLECT
My Solution was the same but I added the line "permit icmp any any echo" in
the inbound ACL. Without this line the router was sending ICMP Unreachable to
BB3. IN the solution guide he says that this normal since router traffic is
not reflected and I do understand that. But adding my line R4 was able to ping
BB3. Is my solution considered correct or not?
Thanks in Advance,
This archive was generated by hypermail 2.1.4 : Thu May 01 2008 - 08:25:51 ART