From: Jeffrey Biggs (j.biggs@myactv.net)
Date: Tue Jan 08 2008 - 18:45:11 ARST
The answer is to put the service-policy right on the interface.
interface Serial0/0/0
ip address 172.17.24.1 255.255.255.252
ip authentication mode eigrp 2456 md5
ip authentication key-chain eigrp 2456 EIGRPKey
encapsulation frame-relay
ipv6 address ::1:AC11:1801/126
ipv6 address FE80::4 link-local
ipv6 ospf network point-to-point
ipv6 ospf 1 area 0
frame-relay map ipv6 FE80::2 402 broadcast
frame-relay map ip 172.17.24.2 402 broadcast
frame-relay map ipv6 ::1:AC11:1802 402 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
service-policy output MyQoS<<<<<<<<<<<<<<<
But wouldn't this work also:
interface Serial0/0
ip address 172.16.100.10 255.255.255.252
ip hello-interval eigrp 2456 5
ip hold-time eigrp 2456 15
ip authentication mode eigrp 2456 md5
ip authentication key-chain eigrp 2456 IPEXPERT-2456
encapsulation frame-relay
ipv6 address ::1:AC10:640A/125
ipv6 address FE80::4 link-local
ipv6 ospf network point-to-point
ipv6 ospf 1 area 0
no arp frame-relay
frame-relay class QOS<<<<<<<<<<<<<<<<<<<<
frame-relay map ipv6 FE80::2 402 broadcast
frame-relay map ip 172.16.100.9 402 broadcast
frame-relay map ip 172.16.100.10 402
frame-relay map ipv6 ::1:AC10:6409 402
no frame-relay inverse-arp
?????
JB
This archive was generated by hypermail 2.1.4 : Fri Feb 01 2008 - 10:37:58 ARST