From: Sergey Golovanov (sergey.golovanov@iementor.com)
Date: Thu Jan 25 2007 - 05:56:43 ART
hmm... vrf's, are you studying for R&S? :)
anyway, check if you have "ip vrf forwarding GIT" on all interfaces that you are trying to advertise on R1 with these network commands:
> network 172.22.80.180 0.0.0.3 area 0
> network 192.168.1.17 0.0.0.0 area 0
> network 202.63.64.0 0.0.15.255 area 0
> network 202.130.192.0 0.0.31.255 area 0
> network 203.89.96.0 0.0.31.255 area 0
and are they all up/up?
--------------------------------------------------------------------
Sergey Golovanov, CCIEx5 (R&S/Security/Voice/Service Provider/Storage)
"Please, don't ask me for my ccie #, there are reasons why I can't release it"
ieMentor Instructor and Content Developer
sergey.golovanov@iementor.com
http://www.iementor.com
> -------Original Message-------
> From: Vishal Patel <vpatel@accessproviders.com.au>
> Subject: RE: OSPF question
> Sent: Jan 25 '07 03:52
>
>
>
> Lets make it simple..
>
> R1 :
>
> router ospf 300 vrf GIT
> router-id 192.168.1.17
> log-adjacency-changes
> redistribute static metric-type 1 subnets
> network 10.10.10.0 0.0.0.3 area 5
> network 172.22.80.180 0.0.0.3 area 0
> network 192.168.1.17 0.0.0.0 area 0
> network 202.63.64.0 0.0.15.255 area 0
> network 202.130.192.0 0.0.31.255 area 0
> network 203.89.96.0 0.0.31.255 area 0
>
>
>
> R2 :
>
> router ospf 300 vrf GIT
> log-adjacency-changes
> network 10.10.10.0 0.0.0.3 area 5
> !
>
> R2#sh ip route vrf GIT ospf
>
> Routing Table: GIT
>
> 203.89.100.0/29 is subnetted, 1 subnets
> O E1 203.89.100.80 [110/21] via 10.10.10.1, 00:12:51, FastEthernet0/1
> O E1 202.130.198.0/24 [110/21] via 10.10.10.1, 00:12:51, FastEthernet0/1
>
>
>
> Where are the other routes missing :(
>
>
>
>
> -----Original Message-----
> From: Sergey Golovanov [mailto:sergey.golovanov@iementor.com]
> Sent: Thursday, 25 January 2007 7:48 PM
> To: Vishal Patel; Michal.Grzybczyk@vattenfall.pl; ccielab@groupstudy.com
> Subject: RE: OSPF question
>
> Your assumption is absolutely correct. Can you post your ospf configs from
> R1, R2, and R3?
>
>
> --------------------------------------------------------------------
> Sergey Golovanov, CCIEx5 (R&S/Security/Voice/Service Provider/Storage)
> "Please, don't ask me for my ccie #, there are reasons why I can't release
> it"
> ieMentor Instructor and Content Developer sergey.golovanov@iementor.com
> http://www.iementor.com
>
>
> > -------Original Message-------
> > From: Vishal Patel <vpatel@accessproviders.com.au>
> > Subject: RE: OSPF question
> > Sent: Jan 25 '07 03:32
> >
> >
> >
> > Guys ,
> >
> > Below is topology
> >
> >
> > R1 ------area 0 -----R2 ----area 5 -----R3
> >
> > Now I understand that...all the routes in area 0 , will be avaliable
> > to in
> > R3 as Inter-Area route, without doing any redistribution.
> >
> > Is it right ? Or my ospf understandin is messed up ?
> >
> > Because I have a set up right now..where the area 0 routes aren't
> > visible at all..
> >
> >
> > Cheers
> >
> > Vishal
> >
> >
> >
> >
> > -----Original Message-----
> > From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf
> > Of Sergey Golovanov
> > Sent: Thursday, 25 January 2007 5:51 PM
> > To: Michal.Grzybczyk@vattenfall.pl; ccielab@groupstudy.com
> > Subject: RE: OSPF question
> >
> > can you post "show ip route net-b" from each router, before and after
> > R1-R4 failure?
> >
> >
> > --------------------------------------------------------------------
> > Sergey Golovanov, CCIEx5 (R&S/Security/Voice/Service
> > Provider/Storage) "Please, don't ask me for my ccie #, there are
> > reasons why I can't release it"
> > ieMentor Instructor and Content Developer
> > sergey.golovanov@iementor.com http://www.iementor.com
> >
> >
> > > -------Original Message-------
> > > From: Michal.Grzybczyk@vattenfall.pl > Subject: RE: OSPF
> > question > Sent: Jan 25 '07 01:46 > > > Hello, > > I have
> > very similar problem with Intra preffered path and asymmetric >
> > routing during the link beardown.
> > >
> > > I configured OSPF on R1,R2,R3 ( R4,R5 only BGP ):
> > >
> > > Network A
> > > |
> > > R3 ( as stub no-summary )
> > > / \
> > > / \
> > > R1 ----- R2
> > > | |
> > > | |
> > > R4 ---- R5
> > > \ /
> > > Network B
> > >
> > >
> > > Primary links are: R1-R4 and R1-R3 > Backup : R3 - R2 & R2-R5
> > > > OSPF :
> > > R1 to R2 Area 0
> > > R1 & R2 to R3 Area 1 as stub no summary > > Everything is ok
> > until link R1-R4 went down.
> > > Traffic from Network B to Network A is going through: R5- R2- R3
> > > Traffic from Network A to Network B : R3 - R1 - R2 - R5 > > Ping
> > and traceroute works perfect but transmision not.
> > > I thought that cisco support asymmetric routing but it doesn't work.
> > >
> > > Has someone got the idea how change OSPF configuration or how
> > allow > pass asymmetric traffic in this scenario ?
> > >
> > > For R3 is enough to get default route.
> > >
> > >
> > > Thanks in advance.
> > >
> > > Regards,
> > > Michal
> > >
> > > -------------------
> > >
> > > umm... what do you mean? redistribute connected makes the route >
> > External, not Inter-Area. The way you asked the question in the >
> > beginning definitely indicates that you have to use Virtual Link > >
> > --------------------------------------------------------------------
> > > Sergey Golovanov, CCIEx5 (R&S/Security/Voice/Service
> > Provider/Storage) "Please, don't ask me for my ccie #, there are
> > reasons why I can't release it"
> > > ieMentor Instructor and Content Developer >
> > sergey.golovanov@iementor.com http://www.iementor.com > > > >
> > -------Original Message------- > > From: Vishal Patel
> > <vpatel@accessproviders.com.au> > Subject:
> > > RE: OSPF question > Sent: Jan 25 '07 00:58 > > > > I got it
> > > fixed..
> > > >
> > > > Instead of adding network command in router ospf > > I did
> > > redistribute connected and it became an Inter - Area route.
> > > >
> > > > Cheers
> > > >
> > > >
> > > > -----Original Message-----
> > > > From: Sergey Golovanov [mailto:sergey.golovanov@iementor.com]
> > > > Sent: Thursday, 25 January 2007 4:49 PM > To: Vishal Patel;
> > > ccielab@groupstudy.com > Subject: Re: OSPF question > > >
> > create > virtual link through non-backbone area and modify costs >
> > > >
> > --------------------------------------------------------------------
> > > > Sergey Golovanov, CCIEx5 (R&S/Security/Voice/Service > >
> > Provider/Storage) "Please, don't ask me for my ccie #, there are >
> > > reasons why I can't release it"
> > > > ieMentor Instructor and Content Developer > >
> > sergey.golovanov@iementor.com http://www.iementor.com > > > > >
> > -------Original Message------- > > From: Vishal Patel >
> > <vpatel@accessproviders.com.au> > Subject:
> > > > OSPF question > Sent: Jan 25 '07 00:34 > > Hey guys , > >
> > > We > know that in OSPF Intra Area route is preferred over Inter Area.
> > > > >
> > > > > No matter whatz the cost
> > > > >
> > > > > Can someone please tell me the way to get Intra Area
> > Preferred > > over > Inter Area ?
> > > > >
> > > > > Cheers
> > > > >
> > > > > Vishal
> > > > >
> > > > >
> > > > >
> > > >
> > >
> > ______________________________________________________________________
> > > > > _ Subscription information may be found at:
> > > > > http://www.groupstudy.com/list/CCIELab.html
> > > > >
> > >
> > >
> > >
> > ______________________________________________________________________
> > > _ Subscription information may be found at:
> > > http://www.groupstudy.com/list/CCIELab.html
> >
> >
> > ______________________________________________________________________
> > _ Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
> >
> >
This archive was generated by hypermail 2.1.4 : Thu Feb 08 2007 - 23:46:57 ART