From: ccie anees (ccieanees@yahoo.com)
Date: Fri Jan 12 2007 - 18:34:51 ART
Hi,
I have issues in getting IP from different subnet. Please kindly read the below notes and let me know what I am doing wrong.
R1 ------------------ SW1 -------------------------- R3
VLAN 17 VLAN 3
R1 - DHCP server
SW1 - DHCP relay
R3 - DHCP client
**********************************************************************
Problem: R3 is not receiving IP address from DHCP server
**********************************************************************
Configuration:
###############
R1
####
interface FastEthernet0/0
ip address 129.1.17.1 255.255.255.0
!
no ip dhcp conflict logging
ip dhcp excluded-address 129.1.3.1 129.1.3.2
ip dhcp excluded-address 129.1.3.4 129.1.3.254
!
ip dhcp pool R3_Pool
network 129.1.3.0 255.255.255.0
default-router 129.1.3.7
!
SW1
######
interface Vlan17
ip address 129.1.17.7 255.255.255.0
interface Vlan3
ip address 129.1.3.7 255.255.255.128
ip helper-address 129.1.17.1
R3
###
interface FastEthernet3/0
ip address dhcp
*******************************************************************************************
DEBUG on SW1
SW1#debug ip dhcp server packet
SW1#
4w0d: DHCPD: setting giaddr to 129.1.3.7.
4w0d: DHCPD: BOOTREQUEST from 0063.6973.636f.2d30.3064.302e.6262.3766.2e35.3035
342d.4661.332f.30 forwarded to 129.1.17.1.
4w0d: DHCPD: setting giaddr to 129.1.3.7.
4w0d: DHCPD: BOOTREQUEST from 0063.6973.636f.2d30.3064.302e.6262.3766.2e35.3035
342d.4661.332f.30 forwarded to 129.1.17.1.
*******************************************************************************************
---------------------------------
Any questions? Get answers on any topic at Yahoo! Answers. Try it now.
This archive was generated by hypermail 2.1.4 : Thu Feb 08 2007 - 23:46:56 ART