From: Alexei Monastyrnyi (alexeim@orcsoftware.com)
Date: Sat Nov 11 2006 - 20:15:40 ART
Here it is... R1 and R2 are sharing the same IP subnet but sitting in
different VLANs on a switch, they are accessing each other via
bridge-group 1 of R3. Note that R2 does not get ARP resolution of R1 IP
as fast as it would get one on usual circumstances.
R2#ping 10.0.0.1 repeat 10
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
......!!!!
Success rate is 40 percent (4/10), round-trip min/avg/max = 1/1/1 ms
SW
vlan 11-12
!
!
interface GigabitEthernet1/0/1
descr ---> to R1
switchport access vlan 11
!
interface GigabitEthernet1/0/2
descr ---> to R2
switchport access vlan 12
!
interface GigabitEthernet1/0/3
descr ---> to R3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 11,12
switchport mode trunk
R1
interface Ethernet0/0
ip address 10.0.0.1 255.255.255.0
R2
interface Ethernet0/0
ip address 10.0.0.2 255.255.255.0
R3
bridge irb
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.11
encapsulation dot1Q 11
bridge-group 1
!
interface FastEthernet0/0.12
encapsulation dot1Q 12
bridge-group 1
!
interface BVI1
ip address 10.0.0.254 255.255.255.0
!
bridge 1 protocol ieee
bridge 1 route ip
HTH
A.
Frank wrote:
> Alexei Monastyrnyi schrieb:
>
> Hi,
>
> could you give an example?
>
>
> Frank
>> via BVI on a router
>>
>> A.
>>
>> Frank wrote:
>>> Kulcsar Andras Benjamin schrieb:
>>>
>>> Right, i had also the same. It's In Volume 2 i think. I worked like
>>> a charm with ipv6 so i thought it would also
>>> with ipv4.
>>>
>>> It there any other way to bridge two vlans layer2?
>>>
>>> Frank
>>>> Fallback bridging does not work for IPv4.
>>>>
>>>> Fallback Bridging Configuration Guidelines
>>>>
>>>> A maximum of 31 bridge groups can be configured on the switch.
>>>>
>>>> An interface (an SVI or routed port) can be a member of only one
>>>> bridge group.
>>>>
>>>> Use a bridge group for each separately bridged (topologically
>>>> distinct) network connected to the switch.
>>>>
>>>> All protocols except IP (Version 4 and Version 6), Address
>>>> Resolution Protocol (ARP), reverse ARP (RARP), LOOPBACK, and Frame
>>>> Relay ARP are fallback bridged.
>>>> http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225see/scg/swfallbk.htm#wp1038531
>>>>
>>>>
>>>> However, despite the fact that the UniverCD says that fallback
>>>> bridging does not work for IPv6, it definitely worked for me in a
>>>> test environment (I think the solution for one task in Internetwork
>>>> Expert Workbook was fallback bridging IPv6)
>>>>
>>>> Regards,
>>>> Andras
>>>>
>>>>
>>>>
>>>> -----Original Message-----
>>>> From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On
>>>> Behalf Of Frank
>>>> Sent: Thursday, November 09, 2006 11:30 AM
>>>> To: Cisco certification
>>>> Subject: vlan-bridge
>>>>
>>>> Michael Zuo schrieb:
>>>>
>>>>
>>>> Hi,
>>>>
>>>> i have seen the "vlan-bridge" command for bridging between vlan's
>>>> on one switch.
>>>> I have tested it to bridge two vlans like this:
>>>>
>>>> int vl1
>>>> bridge-group 1
>>>>
>>>> int vl2
>>>> bridge-group 1
>>>>
>>>> bridge 1 protocol vlan-bridge
>>>>
>>>>
>>>> It's called fallback-bridging. But does this mean it does not
>>>> bridge ip traffic?
>>>>
>>>> Is it possible to bridge clients in these vlans per ip over this
>>>> configuration? I found it will not work.
>>>> Using c3550-ipservicesk9-mz.122-25.SEE.
>>>>
>>>> Frank
>>>>
>>>>
>>>>> Hi Group,
>>>>>
>>>>>
>>>>>
>>>>> The Lab Blue Print does not specify bridging as a separate item
>>>>> under the "bridging and switching" section. I wonder if this
>>>>> means they will not test it? There also has not been any
>>>>> discussion on this at GS over the last year... anyone?
>>>>>
>>>>>
>>>>>
>>>>> thanks
>>>>>
>>>>> ______________________________________________________________________
>>>>>
>>>>> _ Subscription information may be found at:
>>>>> http://www.groupstudy.com/list/CCIELab.html
>>>>>
>>>>
>>>> _______________________________________________________________________
>>>>
>>>> Subscription information may be found at:
>>>> http://www.groupstudy.com/list/CCIELab.html
>>>
>>> _______________________________________________________________________
>>> Subscription information may be found at:
>>> http://www.groupstudy.com/list/CCIELab.html
>>
>> _______________________________________________________________________
>> Subscription information may be found at:
>> http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Fri Dec 01 2006 - 08:05:46 ART