Re: Bridge-group doesn't work in Catalyst (3550 or 3560)

From: Alexei Monastyrnyi (alexeim@orcsoftware.com)
Date: Sun Oct 01 2006 - 18:38:37 ART


Hi Fabio.

You have to add something like this on the third (back-end) router if
your goal is an IP connectivity between R1 and R2. The one on 3560 is
for non-routed traffic, as it was mentioned.

bridge irb

interface Ethernet0
 no ip address

interface Ethernet0.27
 encapsulation dot1Q 27
 bridge-group 1

interface Ethernet0.72
 encapsulation dot1Q 72
 bridge-group 1

interface BVI1
 ip address 10.1.1.100 255.255.255.0
bridge 1 protocol ieee
bridge 1 route ip

HTH
A.

Fabio Rodrigues wrote:
> Hi All,
>
> does anyone have problems with bridge-group configuration in Catalyst 3550 or
> 3560 ? In my lab doesn't work. Look:
>
> vlan 27 vlan 72
> R1--------------SW--------------R2
>
> R1:
> interface FastEthernet0/0
> ip address 10.1.1.1 255.255.255.0
>
> R2:
> interface FastEthernet0/0
> ip address 10.1.1.2 255.255.255.0
>
> SW:
> interface FastEthernet0/1
> description CONNECTED TO R1
> switchport access vlan 27
> switchport mode access
> !
> interface FastEthernet0/2
> description CONNECTED TO R2
> switchport access vlan 72
> switchport mode access
> !
> interface Vlan27
> bridge-group 1
> !
> interface Vlan72
> bridge-group 1
> !
> bridge 1 protocol vlan-bridge
> !
> ! The VLANs 27 and 72 exist in database.
> ! The IP Routing is activated in this switch because it also works with L3
> routing.
> ! ------------------------------------------------------------
> !
>
>
> R1 Console:
> R1#ping 10.1.1.2
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
> .....
> Success rate is 0 percent (0/5)
> R1#
>
>
> Does anyone knows what is happen ? Is this config wrong ?
>
>
> Tks,
>
> Fabio.
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Wed Nov 01 2006 - 07:29:03 ART