CLASS MAP on 3550

From: Jeff Ryan (jeffryanwn@hotmail.com)
Date: Sat Jul 15 2006 - 14:58:44 ART


All, I was wondering what your thoughts are to a lab scenerio I am doing
now as shown below:

SW1 FA0/8 is assigned to VLAN 12 which has some critical servers on it.
Mark all packets on VLAN 12 with IP Precedence of Critical.
--------
Rack1SW1#
mls qos
!
ip cef
!
class-map match-all VLAN_12
  match access-group 1
!
policy-map IP_PREC
  class VLAN_12
  set ip precedence 5
!
access-list 1 permit any
!
interface FastEthernet0/8
 switchport mode access
 service-policy input IP_PREC

OR, is this class-map method more preferred...

class-map match-all VLAN_12
  match access-group 1
  match vlan12
!
policy-map IP_PREC
  class VLAN_12
  set ip precedence 5
!
access-list 1 permit any
!
interface FastEthernet0/8
 switchport mode access
 service-policy input IP_PREC
!

To me, the first method is shorter and seems to meet the requirements since
it matches "all packets" on th eswitch interface that is in Vlan 12. Your
thoughts?

Thanks,
Jeff



This archive was generated by hypermail 2.1.4 : Tue Aug 01 2006 - 07:13:47 ART