From: Salau,Olayemi (Olayemi.Salau@southampton.gov.uk)
Date: Tue Jun 27 2006 - 12:16:12 ART
!
For the
6506:--------------------------------------------------------------
!
class-map match-all ratelimit_class
match access-group name ratelimit_ACL
class-map match-all ratelimit_ACL
!
!
policy-map ratelimit_policy_8mb
class ratelimit_class
police 8000000 250000 250000 conform-action transmit exceed-action
drop
policy-map ratelimit_policy_2mb
class ratelimit_class
police 2000000 62500 62500 conform-action transmit exceed-action
drop
policy-map ratelimit_policy_4mb
class ratelimit_class
police 4000000 125000 125000 conform-action transmit exceed-action
drop
policy-map match
!
!
!
interface FastEthernet4/23
ip address 192.168.250.41 255.255.255.252
speed 10
duplex full
service-policy input ratelimit_policy_2mb
!
For the
3550:--------------------------------------------------------------
!
!
class-map match-all ratelimit_class
match access-group name ratelimit_ACL
!
!
policy-map ratelimit_policy_2mb
class ratelimit_class
police 2000000 62500 exceed-action drop
policy-map ratelimit_policy_4mb
class ratelimit_class
police 4000000 10000 exceed-action drop
!
!
!
interface FastEthernet0/2
no switchport
ip address 192.168.109.1 255.255.255.0
!
-----Original Message-----
From: Schulz, Dave [mailto:DSchulz@dpsciences.com]
Sent: 27 June 2006 16:09
To: Salau,Olayemi; Cisco certification
Subject: RE: Service-Policy output on 3550 switch and 6506
Salau -
This should not be an issue. However, you have to take a look at what
you are applying to the FastEthernet ports and also, what direction you
are applying it. Here is a quick config that works.... Can you forward
the specific config that you are having an issue with?
policy-map TEST
class class-default
trust cos
!
interface FastEthernet0/2
switchport mode dynamic desirable
service-policy input TEST
Dave Schulz
Email: dschulz@dpsciences.com
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Salau,Olayemi
Sent: Tuesday, June 27, 2006 10:51 AM
To: Cisco certification
Subject: Service-Policy output on 3550 switch and 6506
Hi Guys,
Trying to apply service-policy in the output direction on fastethernet
ports for a 6506 and 3550 Switch.
The 6506 has got IOS version 12.1(26)E on it
The 3550 Switch has got 12.1(19)EA1c on it
Is it that FastEthernet Ports don't support service-policy output
command or is there an alternative way of doing this. I noticed the
service-policy output command being used a lot in IEWB, but mostly on
Serial interfaces. Some suggested srr-queue as an option to police pkts
Many Thanks
This archive was generated by hypermail 2.1.4 : Sat Jul 01 2006 - 07:57:33 ART