Access-list / Police / MQC

From: Stavros Filargyropoulos (f.stavros@gmail.com)
Date: Tue Jun 20 2006 - 11:28:34 ART


All,

We need to enforce the rate for TCP = 5Mbps and for WWW = 3Mbps
Which configuration is correct?

A.-

access-list 123 permit tcp any host 150.1.3.3 eq www
access-list 124 permit tcp any host 150.1.3.3 neq www

class-map match-all TCPTRAFFIC
  match access-group 124
class-map match-all WEBTRAFFIC
  match access-group 123

policy-map QOS
  class WEBTRAFFIC
   police cir 3000000
  class TCPTRAFFIC
   police cir 5000000

interface FastEthernet0/0
service-policy output QOS

End

 Or

 B.-

access-list 123 permit tcp any host 150.1.3.3 eq www
access-list 124 permit tcp any host 150.1.3.3

class-map match-all TCPTRAFFIC
  match access-group 124
class-map match-all WEBTRAFFIC
  match access-group 123

policy-map QOS
  class WEBTRAFFIC
   police cir 3000000
  class TCPTRAFFIC
   police cir 5000000
!

interface FastEthernet0/0
service-policy output QOS

End

Help is appreciated

Stavros



This archive was generated by hypermail 2.1.4 : Sat Jul 01 2006 - 07:57:33 ART