From: Schulz, Dave (DSchulz@dpsciences.com)
Date: Tue Mar 21 2006 - 11:15:22 GMT-3
This looks good if you are looking to control the traffic on the 192.168.10.0
network with a destination to the 80/21/443 ports. I am curious about the
32000 that you used for the burst. I did a quick calculation and did (32000/8
= 64000). Just curious about your calculations.
Dave
________________________________
From: nobody@groupstudy.com on behalf of Radioactive Frog
Sent: Tue 3/21/2006 7:12 AM
To: ccielab@groupstudy.com
Subject: QoS in Campus for Internet Application ------------->Comments please
Hi group,
Just wondering if the below steps are enough to implement the 2
segments port 80/21/443 bandwidth e.g. admin department and biology
department.
Any comments are welcomed.
FROG
For Admin Department:-
=================
Go to Config t
mls qos
!create access-list for admin department
go to config t
ip access-list extended admin
permit tcp 192.168.10.0 0.0.0.255 any eq 80
permit tcp 192.168.10.0 0.0.0.255 any eq 443
permit tcp 192.168.10.0 0.0.0.255 any eq 21 Ctrl+Z
!--- Defines the traffic classes to be policed.
class-map match-all admin_traffic
match access-group admin
!--- Defines QoS policy, and creates and attaches
!--- the policers to the traffic classes.
policy-map admin_limit
class admin_traffic
police 512000 32000 exceed-action drop
!--- Applies the QoS policy to an interface.
interface GigabitEthernet0/3
description #### Connected to Admin######
switchport
switchport access vlan 5
service-policy input admin_limit
mls qos monitor dscp 8 16 24 32
Step-6 (troubleshooting)
Check the Qos after this using command:-
show mls qos interface g0/3 statistics
For Biology Department:-
===================
Step-1
! goto config t and create a extended access list
ip access-list extended biology
permit tcp 192.168.20.0 0.0.0.255 any eq 80
permit tcp 192.168.20.0 0.0.0.255 any eq 443
permit tcp 192.168.20.0 0.0.0.255 any eq 21 Ctrl+Z
Step-3
!--- Defines the traffic classes to be policed.
Again go to config t
class-map match-all biology_traffic
match access-group biology
Step-4
!--- Defines QoS policy, and creates and attaches
!--- the policers to the traffic classes.
policy-map biology_limit
class biology_traffic
police 128000 16000 exceed-action drop
Step-5
!--- Applies the QoS policy to an interface.
interface GigabitEthernet0/4
description #### Connected to Biology######
switchport
switchport access vlan 10
service-policy input biology_limit
mls qos monitor dscp 8 16 24 32
General troubleshooting or view if Qos is working below:-
show mls qos interface g0/3 statistics
This archive was generated by hypermail 2.1.4 : Sat Apr 01 2006 - 10:07:39 GMT-3