RE: IE lab 14 task 4.6

From: Brian Dennis (bdennis@internetworkexpert.com)
Date: Fri Feb 17 2006 - 04:16:53 GMT-3


Jacque,
        An updated solution is below. I'll run a full lab verification
on the new solution tomorrow to ensure that it doesn't cause any
problems with any of the other tasks in the lab (mcast qos, etc) but for
now it looks good. Also I posted the updated PDF to our members' site.

Task 2.1

R1:
interface Serial0/0
 encapsulation frame-relay
 frame-relay interface-dlci 103 ppp Virtual-Template1
!
interface Virtual-Template1
 ip address 167.1.135.1 255.255.255.0

R3:
interface Serial1/0
 encapsulation frame-relay
 frame-relay interface-dlci 301 ppp Virtual-Template13
 frame-relay interface-dlci 305 ppp Virtual-Template35
!
interface Virtual-Template13
 ip address 167.1.135.3 255.255.255.0
!
interface Virtual-Template35
 ip address 167.1.135.3 255.255.255.0

R5:
interface Serial0/0
 encapsulation frame-relay
 frame-relay interface-dlci 503 ppp Virtual-Template1
!
interface Virtual-Template1
 ip address 167.1.135.5 255.255.255.0

Task 4.6

R1:
key chain EIGRP
 key 13
  key-string CISCO13
!
interface Virtual-Template1
 ip authentication mode eigrp 10 md5
 ip authentication key-chain eigrp 10 EIGRP
!
router eigrp 10
 network 167.1.135.1 0.0.0.0

R3:
key chain EIGRP13
 key 13
  key-string CISCO13
key chain EIGRP35
 key 35
  key-string CISCO35
!
interface Virtual-Template13
 ip authentication mode eigrp 10 md5
 ip authentication key-chain eigrp 10 EIGRP13
!
interface Virtual-Template35
 ip authentication mode eigrp 10 md5
 ip authentication key-chain eigrp 10 EIGRP35
!
router eigrp 10
 network 167.1.135.3 0.0.0.0

R5:
key chain EIGRP
 key 35
  key-string CISCO35
!
interface Virtual-Template1
 ip authentication mode eigrp 10 md5
 ip authentication key-chain eigrp 10 EIGRP
!
router eigrp 10
 network 167.1.135.5 0.0.0.0

Route Verification:

Rack1R1#
Rack1R1#show ip route eigrp
     167.1.0.0/16 is variably subnetted, 3 subnets, 2 masks
D 167.1.135.5/32 [90/5145600] via 167.1.135.3, 00:10:02,
Virtual-Access2
     150.1.0.0/24 is subnetted, 4 subnets
D 150.1.5.0 [90/5273600] via 167.1.135.3, 00:10:02,
Virtual-Access2
D 150.1.3.0 [90/2713600] via 167.1.135.3, 00:10:02,
Virtual-Access2
Rack1R1#
Rack1AS>3
[Resuming connection 3 to r3 ... ]

Rack1R3#show ip route eigrp
     150.1.0.0/24 is subnetted, 4 subnets
D 150.1.5.0 [90/2713600] via 167.1.135.5, 00:12:14,
Virtual-Access1
D 150.1.1.0 [90/2713600] via 167.1.135.1, 00:10:08,
Virtual-Access2
Rack1R3#
Rack1AS>5
[Resuming connection 5 to r5 ... ]

Rack1R5#show ip route eigrp
     167.1.0.0/16 is variably subnetted, 3 subnets, 2 masks
D 167.1.135.1/32 [90/5145600] via 167.1.135.3, 00:10:17,
Virtual-Access1
     150.1.0.0/24 is subnetted, 3 subnets
D 150.1.3.0 [90/2713600] via 167.1.135.3, 00:12:23,
Virtual-Access1
D 150.1.1.0 [90/5273600] via 167.1.135.3, 00:10:17,
Virtual-Access1
Rack1R5#

HTH,

Brian Dennis, CCIE #2210 (R&S/ISP-Dial/Security)
bdennis@internetworkexpert.com
 
Internetwork Expert, Inc.
http://www.InternetworkExpert.com
Toll Free: 877-224-8987
Direct: 775-745-6404 (Outside the US and Canada)
 

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
jacque vincent
Sent: Thursday, February 16, 2006 5:46 PM
To: ccielab@groupstudy.com
Subject: IE lab 14 task 4.6

Did anybody got the following config working with the EIGRP
authentication?
R3 being the hub and R1&R5 the spokes.

Thanks

R3
!
key chain TEST
key 5
  key-string CISCO5
key 13
  key-string CISCO13
!
!
interface Serial1/0
ip address 167.1.135.3 255.255.255.0
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 TEST
encapsulation frame-relay
no ip split-horizon eigrp 100
frame-relay map ip 167.1.135.1 301 broadcast
frame-relay map ip 167.1.135.5 305 broadcast
no frame-relay inverse-arp
!



This archive was generated by hypermail 2.1.4 : Wed Mar 01 2006 - 11:28:18 GMT-3