From: Sila Moni (silamoni@yahoo.com)
Date: Sat Jun 25 2005 - 09:16:19 GMT-3
Thanks George. How would one convert legacy priority
queuing to MQC then? Thanks.
--- George Cassels <glcassels3@nc.rr.com> wrote:
> Actually Sila I think there is a big difference, but
> don't have a lot of
> time this AM...heading to spend my Saturday in a fun
> NMC lab the rest of
> the day..
>
> But if I remember right when you have multiple
> priority queues set up in
> MQC it becomes a like fifo round robin setup where
> as in priority
> queuing if there is data in the high queue it will
> always get serviced
> first.
>
> George
>
> -----Original Message-----
> From: nobody@groupstudy.com
> [mailto:nobody@groupstudy.com] On Behalf Of
> Sila Moni
> Sent: Friday, June 24, 2005 11:19 PM
> To: ccielab@groupstudy.com
> Subject: QoS - legacy priority convert to MQC
>
> Hi
>
> I'm practicing QoS. I've some questions.
>
> Are the two methods the same? If not specified, I
> can
> assign any value to my priority right? BTW, if my
> total value exceed 75%, I should use
> 'max-reserved-bandwidth xx' under the interface.
> What
> if the value is less than 75%?
>
> TIA
> Sila
>
> interface Ethernet1
> ip address 1.1.1.1 255.255.255.0
> priority-group 1
> !
> priority-list 1 protocol ip medium tcp smtp
> priority-list 1 protocol ip normal tcp telnet
> priority-list 1 protocol ip low
> priority-list 1 protocol ip high tcp www
>
> --------------------------------------------
> interface Ethernet1
> ip address 1.1.1.1 255.255.255.0
> service-policy output PRIORITY
> !
> ip cef
> !
> class-map HIGH
> match protocol http
> !
> class-map MEDIUM
> match protocol smtp
> !
> class-map NORMAL
> match protocol telnet
> !
> policy-map PRIORITY
> class HIGH
> priority percent 40
> class MEDIUM
> priority percent 20
> class NORMAL
> priority percent 10
> class class-default
> police cir percent 5
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam? Yahoo! Mail has the best spam
> protection around
> http://mail.yahoo.com
>
>
This archive was generated by hypermail 2.1.4 : Wed Jul 06 2005 - 14:43:44 GMT-3