From: B Kim (beokim@comcast.net)
Date: Sun May 29 2005 - 18:14:49 GMT-3
R3 s0/1 is connected via serial to R5 s1/1. Requirement is that create
Frame Relay point-to-point subinterfaces over the serial link without
Frame Relay switching. Do not create any IP subnet over the link.
The workbook solution: Disable LMI by no keepalive command, and use ip
unnumbered. Configure Frame Relay point-to-point subinterface with the
same DLCI on both sides. Ping should work.
I could understand the solution so far. My problem is the pinging: Ping
each other's loopback address doesn't seem to work.
Could anyone explain why R3 and R5 can or cannot ping each other's
loopback address?
Thanks in advance.
R3:
!
interface Loopback0
ip address 172.16.103.1 255.255.255.0
!
!
interface Serial0/1
no ip address
encapsulation frame-relay
no keepalive
no frame-relay inverse-arp
!
interface Serial0/1.1 point-to-point
ip unnumbered Loopback0
frame-relay interface-dlci 503
!
R5:
!
interface Loopback0
ip address 172.16.105.1 255.255.255.0
!
!
interface Serial1/1
no ip address
encapsulation frame-relay
no keepalive
clockrate 128000
no frame-relay inverse-arp
!
interface Serial1/1.1 point-to-point
ip unnumbered Loopback0
frame-relay interface-dlci 503
!
This archive was generated by hypermail 2.1.4 : Fri Jun 03 2005 - 10:12:03 GMT-3