RE: DSCP / ip precedence through NAT

From: Brian Dennis (bdennis@internetworkexpert.com)
Date: Wed Mar 23 2005 - 15:53:10 GMT-3


Matt,
        Do you have a rack to lab this up? It shouldn't take more than
10 minutes to test.

R1
|
|
R2
|
|
R3

R1:
interface Ethernet0/0
 ip address 1.1.1.1 255.255.255.0
!
ip local policy route-map LOCAL->POLICY
!
ip route 0.0.0.0 0.0.0.0 1.1.1.2
!
route-map LOCAL->POLICY permit 10
 set ip precedence flash-override

R2:
interface Ethernet0/0
 ip address 1.1.1.2 255.255.255.0
 ip nat inside
!
interface Ethernet0/1
 ip address 2.2.2.2 255.255.255.0
 ip nat outside
!
ip nat inside source list 1 interface Ethernet0/1 overload
!
access-list 1 permit any

R3:
interface Ethernet0/0
 ip address 2.2.2.3 255.255.255.0
 ip access-group 100 in
!
access-list 100 permit ip any any precedence flash-override
access-list 100 permit ip any any

Once this is pasted in the routers, ping from R1 and verify your results
by doing a "show ip access-list 100" on R3.

Brian Dennis, CCIE #2210 (R&S/ISP-Dial/Security)

bdennis@internetworkexpert.com
Internetwork Expert, Inc.
http://www.InternetworkExpert.com
Toll Free: 877-224-8987
Direct: 775-745-6404 (Outside the US and Canada)

-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Matt White
Sent: Wednesday, March 23, 2005 7:32 AM
To: Group Study
Subject: DSCP / ip precedence through NAT

Will NAT strip out this information?



This archive was generated by hypermail 2.1.4 : Sun Apr 03 2005 - 17:56:51 GMT-3