From: Kurt VanDerMark (kvandermark@highpoint.com)
Date: Tue Sep 28 2004 - 16:26:48 GMT-3
I need some help debugging a configuration.
If I understand default routes correctly, they can be to an ip address / network (if a route already exists
for that address/network), or to an interface.
I have a physical frame-relay serial interface. Under that serial interface I have one point-to-point
subinterface that negotiates its ip address as well as having a Virtual Template assigned to it.
I want all unknown destination traffic to go out that subinterface. My config has a default
route to the physical serial interface and no traffic passes. Can/should that default route
point to the subinterface? If that's not possible, do I need to get the ip address on of the other end
of that link and use that in the ip route command? Note, ip routing is disabled.
Thanks for your help.
Below is sample config:
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
boot-start-marker
boot-end-marker
!
enable secret
enable password
!
no aaa new-model
ip subnet-zero
no ip routing
no ip cef
!
interface Ethernet0/0
ip address x.x.x.x x.x.x.x
no ip route-cache
half-duplex
!
interface Serial0/0
bandwidth 1536
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation frame-relay IETF
no ip route-cache
no fair-queue
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache
no cdp enable
frame-relay interface-dlci 16 ppp Virtual-Template1
!
interface Ethernet0/1
no ip address
no ip route-cache
shutdown
half-duplex
!
interface Virtual-Template1
bandwidth 1536
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ppp chap hostname xxxx
ppp chap password 0 xxxx
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
This archive was generated by hypermail 2.1.4 : Fri Oct 01 2004 - 15:00:50 GMT-3