From: Barman, Partha (PBarman@necbns.com)
Date: Thu Jan 08 2004 - 21:21:51 GMT-3
I think here's the solution, not implemented yet though.
ip nat pool ISP1 171.69.232.1 171.69.232.254 prefix-length 24
ip nat pool ISP2 131.108.43.1 131.108.43.254 prefix-length 24
ip nat inside source route-map ISP1-RM pool ISP1
ip nat inside source route-map ISP2-RM pool ISP2
!
interface Serial0/0/0
ip nat outside
!
interface fa 1/0
ip nat outside
!
interface fa 0/0
ip nat inside
!
route-map ISP1-RM permit 10
match ip address 1
match interface Serial0/0 /0
!
route-map ISP2-RM permit 10
match ip address 1
match interface fa 1/0
-----Original Message-----
From: Barman, Partha [mailto:PBarman@necbns.com]
Sent: Thursday, January 08, 2004 5:59 PM
To: 'ccielab@groupstudy.com'
Subject: Two ISPs -- Two NAT Pools, One Inside subnet
Is there a way to configure NAT with multiple pools? What I want to achieve
is that there are two ISPs and I have two public address ranges. I will use
ISP1 as primary and ISP2 as backup. So the same inside subnet has to use
different NAT pools at different times, depending on which ISP is currently
the primary.
Please help!!
Partha
This archive was generated by hypermail 2.1.4 : Mon Feb 02 2004 - 09:07:38 GMT-3