From: William Chen (kwchen@netvigator.com)
Date: Thu Nov 13 2003 - 07:05:02 GMT-3
Dear all,
I try to setup the router to use a native VLAN. Following is the setting:
RouterA:
interface Ethernet0/0.10
encapsulation dot1Q 10 native
ip address 192.168.10.1 255.255.255.0
!
interface Ethernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
SwitchA:
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
no ip address
end
interface Vlan10
ip address 192.168.10.20 255.255.255.0
end
interface Vlan20
ip address 192.168.20.20 255.255.255.0
end
Then I run the following test:
SwitchA#p 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
SwitchA#p 192.168.20.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.20.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Anything I am wrong?
Best Regard,
William Chen
This archive was generated by hypermail 2.1.4 : Fri Dec 12 2003 - 12:29:11 GMT-3