From: Charles T. Alexander (charles.t.alexander@verizon.net)
Date: Wed Sep 17 2003 - 12:55:49 GMT-3
I'm having a problem pinging r4 from r1. I can't get a route pointing
back from r4 to r1. Can with r5. Don't understand.
r1
|
r2--r4
|
r5
R1
------------------------------------------------
r1#r
Building configuration...
Current configuration : 1455 bytes
!
! Last configuration change at 21:22:38 UTC Mon Mar 1 1993
! NVRAM config last updated at 06:08:03 UTC Mon Mar 1 1993
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r1
!
enable password radnor
!
ip subnet-zero
no ip domain-lookup
ip host cat5r 2006 192.168.1.1
ip host cat5 2005 192.168.1.1
ip host bb3 2003 192.168.1.1
ip host bb2 2002 192.168.1.1
ip host r10 2001 192.168.1.1
ip host cat3 2004 192.168.1.1
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
!
interface Ethernet0
ip address 172.30.12.1 255.255.255.192
!
interface Serial0
bandwidth 64
ip address 172.30.10.1 255.255.255.192
no fair-queue
clockrate 64000
!
interface Serial1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 172.30.10.0 0.0.0.63 area 0
network 172.30.12.0 0.0.0.63 area 0
network 192.168.1.1 0.0.0.0 area 0
!
ip classless
ip http server
ip pim bidir-enable
!
!
alias exec r show run
alias exec c config t
alias exec i show ip route
alias exec u undebug all
alias exec s show ip int brief
alias exec b show ip bgp
alias exec bs show ip bgp sum
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 8
flush-at-activation
transport input all
flowcontrol hardware
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
ntp authentication-key 1 md5 045802150C2E 7
ntp authenticate
ntp trusted-key 1
ntp master 6
end
r1#
----------------------------------------------------------
R2
r2#r
Building configuration...
Current configuration : 2840 bytes
!
! Last configuration change at 21:23:11 UTC Mon Mar 1 1993
! NVRAM config last updated at 06:08:11 UTC Mon Mar 1 1993
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r2
!
logging buffered 10000 debugging
logging rate-limit console 10 except errors
enable password radnor
!
username r5 password 0 ctasta
ip subnet-zero
no ip finger
no ip domain-lookup
!
no ip dhcp-client network-discovery
isdn switch-type basic-ni
!
!
!
!
interface Loopback0
ip address 192.168.2.2 255.255.255.255
!
interface Ethernet0
ip address 172.30.12.2 255.255.255.192
!
interface Serial0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.4 point-to-point
ip address 172.30.24.2 255.255.255.0
frame-relay interface-dlci 104
!
interface Serial0.56 multipoint
ip address 172.30.100.2 255.255.255.248
ip ospf network point-to-multipoint
frame-relay map ip 172.30.100.2 105
frame-relay map ip 172.30.100.5 105 broadcast
frame-relay map ip 172.30.100.6 106 broadcast
no frame-relay inverse-arp
!
interface Serial1
no ip address
shutdown
!
interface BRI0
ip address 172.30.25.2 255.255.255.0
encapsulation ppp
dialer idle-timeout 2147400
dialer map ip 172.30.25.5 name r5 broadcast 4082222222
dialer map ip 192.168.5.5 name r5 4082222222
dialer-group 1
isdn switch-type basic-ni
isdn spid1 40811111111
isdn spid2 40811111112
cdapi buffers regular 0
cdapi buffers raw 0
cdapi buffers large 0
ppp authentication chap
!
router ospf 1
router-id 192.168.2.2
log-adjacency-changes
summary-address 172.30.100.0 255.255.255.0
summary-address 172.30.12.0 255.255.255.0
redistribute connected subnets route-map c2o
redistribute rip subnets route-map r2o
network 172.30.12.0 0.0.0.63 area 0
network 172.30.25.0 0.0.0.255 area 0
network 172.30.100.0 0.0.0.7 area 0
network 192.168.2.2 0.0.0.0 area 0
!
router rip
redistribute connected
redistribute ospf 1
network 172.30.0.0
default-metric 2
!
ip kerberos source-interface any
ip classless
ip http server
!
access-list 1 permit 172.30.24.0 0.0.0.255
access-list 2 permit 192.168.4.0 0.0.0.255
access-list 2 permit 172.30.40.0 0.0.0.255
dialer-list 1 protocol ip permit
route-map r2o permit 10
match ip address 2
!
route-map c2o permit 10
match ip address 1
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
escape-character 27
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
ntp authentication-key 1 md5 1511021F0725 7
ntp authenticate
ntp trusted-key 1
ntp clock-period 17180012
ntp server 172.30.12.1 key 1
end
r2#
---------------------------------------------
R4
r4#r
Building configuration...
Current configuration : 1051 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r4
!
logging buffered 10000 debugging
enable password radnor
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Loopback0
ip address 192.168.4.4 255.255.255.255
!
interface Ethernet0
ip address 172.30.40.4 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.4 point-to-point
ip address 172.30.24.4 255.255.255.0
frame-relay interface-dlci 401
!
interface Serial1
no ip address
shutdown
!
router rip
network 172.30.0.0
network 192.168.4.0
!
ip classless
ip http server
ip pim bidir-enable
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 8
flush-at-activation
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
end
r4#
-----------------------------------
R5
r5#r
Building configuration...
Current configuration : 3111 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r5
!
logging buffered 10000 debugging
enable password radnor
!
username r2 password 0 ctasta
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
!
!
!
!
!
interface Loopback0
ip address 192.168.5.5 255.255.255.0
!
interface BRI0/0
ip address 172.30.25.5 255.255.255.0
encapsulation ppp
dialer idle-timeout 2147400
dialer map ip 172.30.25.2 name r2
dialer-group 1
isdn switch-type basic-ni
isdn spid1 40822222221
isdn spid2 40822222222
ppp authentication chap
!
interface Ethernet0/0
ip address 172.30.200.5 255.255.255.128
no ip redirects
shutdown
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface Serial1/0
ip address 172.30.100.5 255.255.255.248
encapsulation frame-relay
ip ospf network point-to-multipoint
serial restart-delay 0
frame-relay map ip 172.30.100.2 501 broadcast
frame-relay map ip 172.30.100.5 501
frame-relay map ip 172.30.100.6 506 broadcast
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute connected
redistribute ospf 1
passive-interface BRI0/0
passive-interface Serial1/0
passive-interface Loopback0
network 172.30.200.0 0.0.0.127
default-metric 1000 100 254 1 1500
no auto-summary
no eigrp log-neighbor-changes
!
router ospf 1
router-id 192.168.5.5
log-adjacency-changes
redistribute connected subnets
redistribute eigrp 1 subnets
network 172.30.25.0 0.0.0.255 area 0
network 172.30.100.0 0.0.0.7 area 0
network 192.168.5.5 0.0.0.0 area 0
!
ip classless
ip http server
!
access-list 1 permit 192.168.5.5
access-list 1 permit 172.30.25.0 0.0.0.255
access-list 1 permit 172.30.100.0 0.0.0.7
access-list 2 permit 192.168.1.1
access-list 2 permit 192.168.2.2
access-list 2 permit 192.168.4.4
access-list 2 permit 192.168.6.6
access-list 2 permit 172.30.24.0 0.0.0.255
access-list 2 permit 172.30.10.0 0.0.0.63
access-list 2 permit 172.30.12.0 0.0.0.63
access-list 3 permit 172.30.200.0 0.0.0.127
access-list 4 permit 192.168.7.7
access-list 4 permit 192.168.8.8
access-list 4 permit 192.168.9.9
access-list 4 permit 172.30.69.0 0.0.0.3
access-list 4 permit 172.30.78.0 0.0.0.3
access-list 4 permit 172.30.80.0 0.0.0.31
access-list 4 permit 172.30.90.128 0.0.0.15
dialer-list 1 protocol ip permit
route-map c2e permit 10
match ip address 1
!
route-map o2e permit 10
match ip address 2
!
route-map e2o permit 10
match ip address 4
!
route-map c2o permit 10
match ip address 3
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
end
r5#
***Get your CCIE and a FREE vacation: Shop.GroupStudy.com***
This archive was generated by hypermail 2.1.4 : Wed Oct 01 2003 - 07:24:29 GMT-3