RE: priority queuing

From: Biondino, Joseph (joseph.biondino@au.unisys.com)
Date: Fri Aug 29 2003 - 01:21:13 GMT-3


Configure a Frame relay map class with the priority-list assigned to it. Assign the class to the DLCI

EG:

Map-class frame-relay test
 Frame-relay priority-group1
!
interface Serial0.12 point-to-point
 ip address 150.50.12.1 255.255.255.0
 frame-relay interface-dlci 112
  class test

Kind regards,

Joseph Biondino
Network Specialist
UNISYS
Network Command Centre

115 - 117 Wicks Rd
North Ryde NSW 2113
Phone: 02 9857 3149
Group: 02 9390 1107
Fax: 02 9857 3122

 -----Original Message-----
From: Gary Bartlett [mailto:gary.bartlett@consultant.com]
Sent: Friday, 29 August 2003 2:06 PM
To: ccielab@groupstudy.com
Subject: priority queuing

Hi guys,

for my practice I made up my own cenario.

1) Apply a policy to incomming traffic on the E0 to set the precidence values
2) depending on the precidence values to place traffic into different priority queues on outgoing traffic.

My problem: I would like to apply priority-group 1 (ONLY to s0.12) but I seam only to be able to apply it to the physical interface... how can I define different queuing policies to sub interfaces?

Thanks,

Gary

MY CONFIG:

interface Ethernet0
 ip policy route-map LanPrec
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
!
interface Serial0.12 point-to-point
 ip address 150.50.12.1 255.255.255.0
 frame-relay interface-dlci 112 protocol ip 150.50.12.2
!
access-list 100 permit tcp 150.50.111.0 0.0.0.255 any eq telnet
access-list 100 permit tcp 150.50.111.0 0.0.0.255 any eq ftp
access-list 101 permit tcp 150.50.111.0 0.0.0.255 any eq www
access-list 140 permit ip any any precedence flash-override
access-list 141 permit ip any any precedence flash
priority-list 1 protocol ip medium list 140
priority-list 1 protocol ip normal list 141
route-map LanPrec permit 10
 match ip address 100
 set ip precedence flash-override
!
route-map LanPrec permit 20
 match ip address 101
 set ip precedence flash
!
route-map LanPrec permit 30

-- 


This archive was generated by hypermail 2.1.4 : Tue Sep 02 2003 - 18:54:09 GMT-3