From: Richard L. Pickard (nettable_walker@comcast.net)
Date: Sat Aug 23 2003 - 15:59:56 GMT-3
I am working a lab that calles for the following:
R_1 --- frame relay ---- R_3
7 Configure the Frame Relay link between R1 and R3 in the ISIS
domain.
7 R1 and R3 should form no L1 adjacencies. R3 will be acting as a
Backbone router.
7 Add R1 and R3s Loopback to the ISIS domain.
HERE IS MY SOLUTION:
hostname R_1
clns routing
interface Loopback0
ip address 153.4.1.1 255.255.255.0
ip router isis
interface Serial0/0.13 point-to-point
ip address 153.4.13.1 255.255.255.0
ip router isis
isis circuit-type level-2-only
isis priority 0
frame-relay interface-dlci 103
router isis
net 13.0001.0000.0000.0013.00
is-type level-2-only
===============================================
hostname R_3
clns routing
interface Loopback0
ip address 153.4.3.3 255.255.255.0
ip router isis
interface Serial0/0.13 point-to-point
ip address 153.4.13.3 255.255.255.0
ip router isis
isis circuit-type level-2-only
frame-relay interface-dlci 301
router isis
net 13.0001.0000.0000.0013.00
is-type level-2-only
===============================================
R_3#
R_3#ping 153.4.13.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 153.4.13.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/29/32 ms
R_3#sh clns neighbors
R_3#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static
route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
153.4.0.0/24 is subnetted, 3 subnets
C 153.4.23.0 is directly connected, Serial0/0.23
C 153.4.13.0 is directly connected, Serial0/0.13
C 153.4.3.0 is directly connected, Loopback0
R_3#
This archive was generated by hypermail 2.1.4 : Tue Sep 02 2003 - 18:54:05 GMT-3