Re: irb bridging

From: John Matijevic (matijevi@bellsouth.net)
Date: Tue Jun 10 2003 - 21:07:58 GMT-3


ok here are my configs, had me stumped all day on this one.... I apprecatie
any feedback.
i can ping from r4 to r3 and from r3 to r5, i cannot ping r4 to r5.
Sincerely,
Matijevic

r3#sh run
Building configuration...

Current configuration : 1492 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
!
cns event-service server
!
!
bridge irb
!
!
!
interface Ethernet0
 no ip address
 bridge-group 5
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 shutdown
 no fair-queue
 no frame-relay inverse-arp
!
interface Serial0.1 point-to-point
 ip address 153.1.131.3 255.255.255.0
 frame-relay interface-dlci 301
!
interface Serial0.2 point-to-point
 ip address 153.1.132.3 255.255.255.0

r3#
comm-server#4
[Resuming connection 4 to r4 ... ]

r4#sh run
Building configuration...

Current configuration : 1418 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r4
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
ip tcp synwait-time 5
no ip domain-lookup
!
cns event-service server
!
!
!
!
!
interface Loopback0
 ip address 153.1.104.4 255.255.255.0
 shutdown
!
interface Ethernet0
 ip address 153.1.43.44 255.255.255.128
!
interface Serial0
 ip address 153.1.134.4 255.255.255.0
 encapsulation frame-relay
 shutdown
 no fair-queue
 no frame-relay inverse-arp
!
interface Serial0.1 point-to-point
 ip address 153.1.141.4 255.255.255.0
 frame-relay interface-dlci 401
!
interface Serial0.2 point-to-point
 ip address 153.1.142.4 255.255.255.0
 frame-relay interface-dlci 402
!
interface Serial0.3 point-to-point
 ip address 153.1.143.4 255.255.255.0
 frame-relay interface-dlci 403
!
interface Serial1
 no ip address
 shutdown
!
router rip
 version 2
 network 153.1.0.0
!
ip kerberos source-interface any
ip classless
no ip http server
!
!
alias exec i show ip route
alias exec c show running-config
alias exec b show ip int brief
alias exec o show ip ospf
alias exec t config term
alias exec srb show run | begin
alias exec sri show run | include
!
line con 0
 password cisco
 logging synchronous
 login
 transport input none
line aux 0
 password cisco
 login
line vty 0 4
 login
!
end

r4#
comm-server#3
[Resuming connection 3 to r3 ... ]

r3#sh run
Building configuration...

Current configuration : 1492 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r3
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
!
cns event-service server
!
!
bridge irb
!
!
!
interface Ethernet0
 no ip address
 bridge-group 5
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 shutdown
 no fair-queue
 no frame-relay inverse-arp
!
interface Serial0.1 point-to-point
 ip address 153.1.131.3 255.255.255.0
 frame-relay interface-dlci 301
!
interface Serial0.2 point-to-point
 ip address 153.1.132.3 255.255.255.0
 frame-relay interface-dlci 302
!
interface Serial0.4 point-to-point
 ip address 153.1.143.3 255.255.255.0
 frame-relay interface-dlci 304
!
interface Serial1
 ip address 153.1.53.67 255.255.255.128
!
interface BVI5
 ip address 153.1.43.33 255.255.255.128
!
ip kerberos source-interface any
ip classless
ip http server
!
!
bridge 5 protocol ieee
 bridge 5 route ip
 no bridge 5 bridge ip
alias exec b show ip int brief
alias exec o show ip ospf
alias exec t config term
alias exec srb show run | begin
alias exec sri show run | include
alias exec i show ip route
alias exec c show running-config
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 length 42
 transport input none
line aux 0
 privilege level 15
line vty 0 4
 exec-timeout 0 0
 privilege level 15
 logging synchronous
 no login
 length 42
!
end

r3#
comm-server#5
[Resuming connection 5 to r5 ... ]
[OK]
r5#
r5#sh run
Building configuration...

Current configuration : 974 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r5
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
ip tcp synwait-time 5
no ip domain-lookup
!
cns event-service server
!
!
!
!
!
interface Ethernet0
 ip address 162.1.1.1 255.255.255.0
 shutdown
!
interface Serial0
 ip address 153.1.53.68 255.255.255.128
 no fair-queue
 clockrate 56000
!
interface Serial1
 no ip address
 shutdown
 clockrate 56000
!
ip kerberos source-interface any
ip classless
no ip http server
!
!
alias exec i show ip route
alias exec c show running-config
alias exec b show ip int brief
alias exec o show ip ospf
alias exec t config term
alias exec srb show run | begin
alias exec sri show run | include
!
line con 0
 password cisco
 logging synchronous
 login
 transport input none
line aux 0
 password cisco
 login
 transport input all
line vty 0 4
 login
!
end

r5#
----- Original Message -----
From: "Jung, Jin" <jin.jung@lmco.com>
To: "'John Matijevic'" <matijevi@bellsouth.net>; <ccielab@groupstudy.com>
Sent: Tuesday, June 10, 2003 2:48 PM
Subject: RE: irb bridging

> Well,, its kind a hard to troubleshoot without the configs..
>
> But make sure you have
> Bridge 1 protocol ieee
> Bridge 1 route ip
> Bridge 1 irb
>
> And bridge-group 1 on interfaces
>
> And BVI interface on R3
>
> Jin jung...
>
> -----Original Message-----
> From: John Matijevic [mailto:matijevi@bellsouth.net]
> Sent: Tuesday, June 10, 2003 12:02 PM
> To: ccielab@groupstudy.com
> Subject: irb bridging
>
>
> Hello Team I have the following scenerio:
> R4----R3------R5,
> R4 is conntected to R3 via ethernet.
> R3 is connected to R5 via serial, a serperate ip network than R4 tp R3. my
> goal is to ping r5 from r4. R3 e0 does not have an ip address, I have
> configured the bridging on R3, I have configured the bvi ip address to the
> same network as R4 ip address. However, I am still not able to ping, I
tried
> to enable bridging on R4, but I it still does not work. Any suggestions?
> Sincerely, Matijevic



This archive was generated by hypermail 2.1.4 : Fri Jul 04 2003 - 11:10:56 GMT-3