From: Umair Hoodbhoy (umair@cisco.com)
Date: Sat May 24 2003 - 16:30:45 GMT-3
Hi,
For R1-R2 back-to-back config, try this:
hostname R1
!
username R2 password 0 cisco
!
isdn switch-type primary-ni
!
controller T1 3/0
framing esf
linecode b8zs
pri-group timeslots 1-24
!
interface Serial3/0:23
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-ni
isdn protocol-emulate network
!
interface Dialer1
ip address 10.1.1.1 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name R2
dialer string 12345
dialer-group 1
ppp authentication chap
!
dialer-list 1 protocol ip permit
!
!
hostname R2
!
username R1 password 0 cisco
!
isdn switch-type primary-ni
!
controller T1 1/0
framing esf
linecode b8zs
pri-group timeslots 1-24
!
interface Serial1/0:23
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type primary-ni
!
interface Dialer1
ip address 10.1.1.2 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name R1
dialer string 54321
dialer-group 1
ppp authentication chap
!
dialer-list 1 protocol ip permit
!
CLI Verification command: show isdn status
HTH,
-- Umair
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Michael Pearson
Sent: Saturday, May 24, 2003 11:08 AM
To: ccielab@groupstudy.com
Subject: T1/PRI configuration ?
Hello All,
Does anyone know how to properly configure a T1 WIC inserted into a
Cisco
2621 router, as a T1/PRI interface?
Thanks in advance,
Michael
This archive was generated by hypermail 2.1.4 : Mon Jun 02 2003 - 15:13:47 GMT-3